PDA

View Full Version : Using Squadron/Regiment Images on Aircraft?



Dizz_
04-16-2007, 06:47 PM
I'm trying to get the squadron/regiment images to show up on all country aircraft. I've been able to make it work great for a large number of countries, but can't make it work when selecting USAAF, USMC, USN, NZ, RN, IJN, or IJA. I know that some aircraft were never designed to show the regiment markings, and it only works online. What has me baffled is that I can't make any show up on the above countries when they work perfectly well on others such as Germany or USSR. Example: I select Germany and a P38J and the regiment shows fine. I select USAAF and a P38J and nothing shows. Is there a trick to this or is it an ommision in the sim?
Thanks!

Dizz_
04-16-2007, 06:47 PM
I'm trying to get the squadron/regiment images to show up on all country aircraft. I've been able to make it work great for a large number of countries, but can't make it work when selecting USAAF, USMC, USN, NZ, RN, IJN, or IJA. I know that some aircraft were never designed to show the regiment markings, and it only works online. What has me baffled is that I can't make any show up on the above countries when they work perfectly well on others such as Germany or USSR. Example: I select Germany and a P38J and the regiment shows fine. I select USAAF and a P38J and nothing shows. Is there a trick to this or is it an ommision in the sim?
Thanks!

TgD Thunderbolt56
04-17-2007, 07:41 AM
Sorry Dizz, I neglected to metion this tidbit to Lunix yesterday regarding his little 'regiments' tool. I'll look for him today and point him your way.

http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

Dizz_
04-17-2007, 07:49 AM
NP TB...thanks. http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

Lunix
04-17-2007, 12:06 PM
Hey Dizz. A few months of Sundays ago I made a little installer script thingy for auto adding regiment markings for all aircraft and countries. While it did work fine for the countries you had mentioned I cant, for the life of me, remember how I did it. The old noggin is insisting that syntax is of paramount importance though. If I remember I'll poke around when I get home and see if I have the source code still.

Dizz_
04-17-2007, 03:50 PM
Thanks Lunix! http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

T_O_A_D
04-17-2007, 08:00 PM
Hey Dizz

I tried this same tactic the other day, and got 88 views and no answers.

http://forums.ubi.com/eve/forums/a/tpc/f/23110283/m/1421054055

It really has begun to frustrate me, I thought I could figure this out for you, but alas. http://forums.ubi.com/images/smilies/16x16_smiley-sad.gif