PDA

View Full Version : HELP! ): Multiplayer freezes!



RadicalGhostie
05-08-2011, 01:13 PM
So, I'm having MAJOR issues with my multiplayer on xbox live. I really need helop or ideas how to fix it. So, if you are willing to help, please read below.

I own white xbox, not an elite. Whenever I sign in my account and click multiplayer, it pauses for a moment, goes to the loading symbol and then freezes my console.

It is not the disk. I know that for a fact because of what I did next. I borrowed my boyfriend's brother's disk (which is cleaner) and it STILL didn't work. I tried both disks on my xbox and my sisters (both non elite). Then, I tried it on my brother's elite xbox, and it didn't work again.

HOWEVER. On my brother's account. It did work. I was able to play multiplayer. Before I figured out the whole "it works on my brother's account and not mine", I called xbox support and they didn't know what the problem was. We tried cleaning the cache, we tried without the harddrive, etc. They said that it would be the disk, but since it works on your brothers xbox, then we don't know what to tell you. They gave me ubisoft's number and I'll call them tomorrow.

I don't know what to do. My account has all of the updates, including 3.0. My brother only has all the free updates.

What do you guys suggest? If you misunderstand anything, please ask. I miss my lvl 50 multiplayer. ):

The only thing I know is that it doesn't work on when I am signed in. Later I will try signing in my brother on my console to see if it works. I just don't know why it freezes when I am signed in.

RadicalGhostie
05-08-2011, 01:13 PM
So, I'm having MAJOR issues with my multiplayer on xbox live. I really need helop or ideas how to fix it. So, if you are willing to help, please read below.

I own white xbox, not an elite. Whenever I sign in my account and click multiplayer, it pauses for a moment, goes to the loading symbol and then freezes my console.

It is not the disk. I know that for a fact because of what I did next. I borrowed my boyfriend's brother's disk (which is cleaner) and it STILL didn't work. I tried both disks on my xbox and my sisters (both non elite). Then, I tried it on my brother's elite xbox, and it didn't work again.

HOWEVER. On my brother's account. It did work. I was able to play multiplayer. Before I figured out the whole "it works on my brother's account and not mine", I called xbox support and they didn't know what the problem was. We tried cleaning the cache, we tried without the harddrive, etc. They said that it would be the disk, but since it works on your brothers xbox, then we don't know what to tell you. They gave me ubisoft's number and I'll call them tomorrow.

I don't know what to do. My account has all of the updates, including 3.0. My brother only has all the free updates.

What do you guys suggest? If you misunderstand anything, please ask. I miss my lvl 50 multiplayer. ):

The only thing I know is that it doesn't work on when I am signed in. Later I will try signing in my brother on my console to see if it works. I just don't know why it freezes when I am signed in.

KrYpToNiC95
05-08-2011, 03:37 PM
Hi, I would suggest posting that in the Multi-player forum, this is the single-player forum. http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif

http://forums.ubi.com/eve/foru...=frm&s=&f=2361024388 (http://forums.ubi.com/eve/forums?a=frm&s=&f=2361024388)