PDA

View Full Version : need help



KillSwitcha
06-20-2007, 03:45 AM
what's up folks, i'm new to this game and tryin to figure out which patches i need.. i downloaded hyperlobby, any other supportive software doing better? and i think i should download all merged dedicated servers patches since i have the merged version of PF! can someone repply this asap

updates dedicated server merged: 3.03/3.04/4.01/4.02/4.03/4.04/4.06 and 4.07
correct?

greetz
switch

KillSwitcha
06-20-2007, 03:45 AM
what's up folks, i'm new to this game and tryin to figure out which patches i need.. i downloaded hyperlobby, any other supportive software doing better? and i think i should download all merged dedicated servers patches since i have the merged version of PF! can someone repply this asap

updates dedicated server merged: 3.03/3.04/4.01/4.02/4.03/4.04/4.06 and 4.07
correct?

greetz
switch

KillSwitcha
06-20-2007, 03:52 AM
and what about the dedicated server updates (not-merged)? are those allright or should i get the merged versions?
i just would like to get as many servers as possible.. show me te way http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

greetz

STENKA_69.GIAP
06-20-2007, 05:14 AM
If you want access to the majority of online servers install 1946 version and patch it up to 4.08m.

Then access via Hyperlobby.

Do not mess around with dedicated server. That is for creating and running online dogfight servers NOT for connecting to them.

dbillo
06-20-2007, 06:46 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by KillSwitcha:
updates dedicated server merged: 3.03/3.04/4.01/4.02/4.03/4.04/4.06 and 4.07
correct? </div></BLOCKQUOTE>
To emphasise what Stenka said: DO NOT USE the dedicated server patches!! They are for patching dedicated servers only, which are not the same as your game.

"Merged" means Forgotten Battles + Ace Expansion Pack + Pacific Fighters merged, what you have at that point should be version 3.00m.

You then need to download and install the merged game patches (NOT dedicated server patches):

3.03m
4.01m
4.02m
4.03m
4.04m

They will all have an m in the name, for merged.

That's it for the free patches. The next three release are add-ons that you have to purchase:

4.05m Pe-2 Peschka
4.06m Sturmoviks over Manchuria
4.07m 1946

Then, there is a single patch, 4.08m to bring you up to the current online version. You're better of to find and buy the IL-2 Sturmovik 1946 DVD that Stenka mentioned, since it gets you the whole enchilada in one install, except for the 4.08 patch.

Read this thread carefully:

http://forums.ubi.com/eve/forums/a/tpc/f/26310365/m/5581083643

Zeus-cat
06-22-2007, 04:13 PM
It will cost you less money to buy the IL-2 1946 DVD version than to buy the 3 patches that aren't free. Get IL-2 1946.