PDA

View Full Version : X52 Pro Joystick sensitivity...



Wild.Bill.Kelso
03-21-2007, 02:42 PM
I tried to do a search on this but the search never works here.

I just got an X52 Pro and installed it yesterday. Last night I gave it a fly in IL2/PF. I had to crank the stick all the way each way to get it to fly reasonalby.

I used to have an X45 which worked pretty well.


When I installed IL2/PF I put Olegs joystick settings in the conf.ini as follows:

[rts_joystick]
X=0 1 4 9 16 25 36 49 64 81 100 0
Y=0 1 4 9 16 25 36 49 64 81 100 0
Z=0 10 20 30 40 50 60 70 80 90 100
RZ=0 10 20 30 40 50 60 70 80 90 100 0
FF=0
U=0 10 20 30 40 50 60 70 80 90 100 0
V=0 10 20 30 40 50 60 70 80 90 100 0
1X=0 10 20 30 40 50 60 70 80 90 100 0
1Y=0 5 9 15 23 31 42 54 67 79 91 0
1RZ=0 0 4 11 17 28 38 49 61 78 98 0
1U=0 100 100 100 100 100 100 100 100 100 100 0
1V=0 100 100 100 100 100 100 100 100 100 100 0

So, I just looked now, and it is like this:

[rts_joystick]
X=0 1 4 9 16 25 36 49 64 81 100 0
Y=0 1 4 9 16 25 36 49 64 81 100 0
Z=0 10 20 30 40 50 60 70 80 90 100
RZ=0 10 20 30 40 50 60 70 80 90 100 0
FF=0
U=0 10 20 30 40 50 60 70 80 90 100 0
V=0 10 20 30 40 50 60 70 80 90 100 0
1X=0 10 20 30 40 50 60 70 80 90 100 0
1Y=0 5 9 15 23 31 42 54 67 79 91 100
1RZ=0 0 4 11 17 28 38 49 61 78 98 0
1U=0 100 100 100 100 100 100 100 100 100 100 0
1V=0 100 100 100 100 100 100 100 100 100 100 0
1Z=0 100 100 100 100 100 100 100 100 100 100 0
1RX=0 100 100 100 100 100 100 100 100 100 100 0
1RY=0 100 100 100 100 100 100 100 100 100 100 0

http://forums.ubi.com/groupee_common/emoticons/icon_confused.gif
Am I on the right track, or is there something else I should be looking into about this issue?? Is there a setup like this for the X52 Pro??

Wild.Bill.Kelso
03-21-2007, 02:42 PM
I tried to do a search on this but the search never works here.

I just got an X52 Pro and installed it yesterday. Last night I gave it a fly in IL2/PF. I had to crank the stick all the way each way to get it to fly reasonalby.

I used to have an X45 which worked pretty well.


When I installed IL2/PF I put Olegs joystick settings in the conf.ini as follows:

[rts_joystick]
X=0 1 4 9 16 25 36 49 64 81 100 0
Y=0 1 4 9 16 25 36 49 64 81 100 0
Z=0 10 20 30 40 50 60 70 80 90 100
RZ=0 10 20 30 40 50 60 70 80 90 100 0
FF=0
U=0 10 20 30 40 50 60 70 80 90 100 0
V=0 10 20 30 40 50 60 70 80 90 100 0
1X=0 10 20 30 40 50 60 70 80 90 100 0
1Y=0 5 9 15 23 31 42 54 67 79 91 0
1RZ=0 0 4 11 17 28 38 49 61 78 98 0
1U=0 100 100 100 100 100 100 100 100 100 100 0
1V=0 100 100 100 100 100 100 100 100 100 100 0

So, I just looked now, and it is like this:

[rts_joystick]
X=0 1 4 9 16 25 36 49 64 81 100 0
Y=0 1 4 9 16 25 36 49 64 81 100 0
Z=0 10 20 30 40 50 60 70 80 90 100
RZ=0 10 20 30 40 50 60 70 80 90 100 0
FF=0
U=0 10 20 30 40 50 60 70 80 90 100 0
V=0 10 20 30 40 50 60 70 80 90 100 0
1X=0 10 20 30 40 50 60 70 80 90 100 0
1Y=0 5 9 15 23 31 42 54 67 79 91 100
1RZ=0 0 4 11 17 28 38 49 61 78 98 0
1U=0 100 100 100 100 100 100 100 100 100 100 0
1V=0 100 100 100 100 100 100 100 100 100 100 0
1Z=0 100 100 100 100 100 100 100 100 100 100 0
1RX=0 100 100 100 100 100 100 100 100 100 100 0
1RY=0 100 100 100 100 100 100 100 100 100 100 0

http://forums.ubi.com/groupee_common/emoticons/icon_confused.gif
Am I on the right track, or is there something else I should be looking into about this issue?? Is there a setup like this for the X52 Pro??

FoolTrottel
03-21-2007, 02:53 PM
Read this:
http://forums.ubi.com/eve/forums/a/tpc/f/23110283/m/9911024925

Wild.Bill.Kelso
03-21-2007, 05:09 PM
Thanks a lot. That did it!!