PDA

View Full Version : Flickering holes in aircraft on perfect mode



DarkWolf29
10-14-2007, 06:49 PM
Hi all,

I recently upgraded my computer and can now run the game in perfect mode. But I'm getting a strange graphic glitch that I can't seem to solve. Basically small bits of the aircraft seem to start flickering out of existance in a random manner. It does this only in perfect mode. I have an 8600GT and am using the latest drivers (163.71). It took me about 60 screenshots, but I manage to get a couple pictures of it.

On the spit you can see the bit of sky showing through on the top of the nose just back of the spinner.

http://img136.imageshack.us/img136/6391/spitzm8.png

Here you can see how a chunk of the belly of this corsair has flickered out.

http://img136.imageshack.us/img136/5013/sairpm8.png

I've tried changing different graphics setting in the Nvidia control panel but cannot fix the problem. Has anyone else ever seen this? Maybe know how to fix it?

Thanks in advance for any help,

DW

DarkWolf29
10-14-2007, 06:49 PM
Hi all,

I recently upgraded my computer and can now run the game in perfect mode. But I'm getting a strange graphic glitch that I can't seem to solve. Basically small bits of the aircraft seem to start flickering out of existance in a random manner. It does this only in perfect mode. I have an 8600GT and am using the latest drivers (163.71). It took me about 60 screenshots, but I manage to get a couple pictures of it.

On the spit you can see the bit of sky showing through on the top of the nose just back of the spinner.

http://img136.imageshack.us/img136/6391/spitzm8.png

Here you can see how a chunk of the belly of this corsair has flickered out.

http://img136.imageshack.us/img136/5013/sairpm8.png

I've tried changing different graphics setting in the Nvidia control panel but cannot fix the problem. Has anyone else ever seen this? Maybe know how to fix it?

Thanks in advance for any help,

DW

stansdds
10-15-2007, 03:47 AM
It's probably a driver issue. Did you completely remove your old drivers just using the Windows based uninstaller or did you also use DriverCleaner Pro. I recommend using DriverCleaner Pro as the Windows based uninstaller usually leaves critical components of old drivers untouched, the result can be a real mess.

You may want to try the 158.16 driver as I think that driver was built with the 8600 series cards in mind. Make sure you completely remove your current driver,

mayestdo
10-15-2007, 04:45 AM
The same happens to me. I've got a 8800 GTS updated with the newest drivers. No matter which driver version I've been using, the problem has been there since the very moment I installed the graphic card.

MaxMhz
10-15-2007, 05:25 AM
That's a driver issue - see the "nVidea Frustration" thread. The latest nV drivers are not the best.

DarkWolf29
10-15-2007, 07:53 AM
Yes, I do always reboot in safe mode and use DriverCleaner Pro when installing new drivers. I'll try some 158.xx drivers and see if it helps.

I appreciate the help guys!

DW

mayestdo
10-15-2007, 09:55 AM
Do not waist your time. I've tried lots of nVidia drivers so far and they didn't fix the problem. Anyway, if you find a solution, let me know http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

DarkWolf29
10-15-2007, 09:58 AM
Well I tried some 158.16, 158.19, 158.27 and even 101.02 drivers, but the flickering remains.

It happens only in perfect mode, it does'nt do it in excellent. http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif

I wonder if there is something in the conf.ini that I could change to fix it. Maybe disable some effect that perfect mode turns on.

DW

FoolTrottel
10-15-2007, 12:46 PM
Not seen here.
8800GTS using 162.18 drivers.

Lurch1962
10-15-2007, 04:39 PM
Looks like it's not *sky* seen "through" your plane. Rather, I think it's the default pale blue given to all 3-D models, upon which the textures are placed. I say this 'cause sometimes I'll have a situation where all planes have no textures applied, and they take on the monochrome blue.

In your case, my guess is that the textures aren't being properly mapped at some of the polygon vertices, or something along those lines. Not that I'm an expert, but there could be things you could try re. editing the graphics parameters in conf.ini. Perhaps you could try a search for "conf.ini guide" here in this forum, or maybe one of the "alt gang" can chime in with a link. http://forums.ubi.com/images/smilies/16x16_smiley-happy.gif

--Lurch--

DarkWolf29
10-15-2007, 05:52 PM
I tried changing a few settings in the conf.ini, but no luck. Being no expert either, I'm not sure what setting might affect it.

DW

mayestdo
10-17-2007, 01:28 AM
DarkWolf29, I told you I had tried it with lots of different driver versions and no way of fixing it. I'm wondering why this problem seem to affect only you and me http://forums.ubi.com/images/smilies/16x16_smiley-sad.gif There are no posts making reference to it. Thanks god, it doesn't annoy me so much as to change from perfect to excelent mode, but I'd love to find out a solution. It's a pity to spend a lot of money to improve a game and find out in frustration that there are things that work worse than before.

DarkWolf29
10-17-2007, 10:17 PM
Just out of curiosity, what kind of hardware do you have mayestdo?

I have a Core 2 Duo E6750, Asus P5KPL-VM motherboard with 2 gigs of 667 RAM and an ASUS 8600GT.

Is your video card an ASUS one as well?

DW

mayestdo
10-18-2007, 12:24 AM
" AMD ATHLON 64 CORE DUO 5.200+
" MOBO ASUS M2N32-SLI DELUXE/WIFI, S. AM2, ATX
" GRAPHIC CARD CLUB 3D GEFORCE 8800 GTS 320 MB
" 2 GB SDRAM DDR PC-6400 (800 MHZ) KINGSTON HYPERx

nOPE, MY VIDEO CARD IS cLUB3d

dimebag15
10-18-2007, 12:34 AM
Hi guys i can join your club as i have the random flashing of the panels and i cannot like you get rid of it. It only does it on the plane skins and nothing else .
I think it may be something to do with the 8xx series cards as my 8800GTS has the flashes but when i put my old 7600 back in it stop`s.
Just out of interest do you use n-hancer and if so what settings do you use for it or for your nvidia profile.

mayestdo
10-18-2007, 01:26 AM
I used to use nHancer until very recently, but I had to uninstall it because of some problems (not the one we are talking about in this post). Anyway, those problems regarding the flickering holes remain with or without nHancer. Which settings do I use? Antialiasing 4x, anisotropic 16x, (let me think, I can't remember very well), Multisample, Vertical Refresh On, Quality... I've changed those settings several times to see if the problem could be fixed this way but... nope. Before this graphic card I had an ATI and I didn't have any kind of graphic corruption.

DarkWolf29
10-18-2007, 09:12 AM
I think it does it on other objects too. My squad has a map we use for training and I added a couple carriers perched on mountain tops. I was looking at them the other day and when viewed from below I saw a little flickering in the underside of the hull.

I notice the flickering mainly on the dark side of aircraft, like the side on the opposite side from the sun. Like it's something to do with the shading.

DW

DarkWolf29
10-18-2007, 12:46 PM
Here's another thought, are you guys using XP or Vista? I'm using XP myself.

DW

dimebag15
10-18-2007, 12:53 PM
XP And i have noticed it to on the darker side of the plane. A good example is in single mission mode with the p51 when you need to escort the b17 it seems to do it a lot on that level as its nice and sunny and your in a silver plane. I think its something to do with shadows too as it sure is strange as it happens more on sunny maps..

VW-IceFire
10-18-2007, 07:32 PM
Noticed that on both my 6600GT and my new 8600GTS. All various different driver revisions seem to do it. The 8600GTS is a bit worse than the 6600GT for this. I figured its something to do with nVidia's way of doing things. Neither of these cards have equaled up to what my poor old dead 9700Pro could do for image quality.

DarkWolf29
10-23-2007, 09:31 AM
Something I just noticed, it does it on terrain too...

http://img134.imageshack.us/img134/7919/landholesez4.png

DW

mayestdo
10-25-2007, 01:26 AM
Hey, folks. Yesterday I fixed part of the problem. I say "part" because the flickering has been reduced in 60 or 70%. Well, I did several things, changed several parameters, but I think that the solution was this: I went into the nVidia 3d configuration and changed "Quality" to "High Quality" and in the filtering I changed "Multisampling" to "Off". I just did it to see if I could haver more frames per second, and surprisingly what I noticed was a clear reduction of the flickering. At first I could not see any flickering at all (Wow, fantastic) although later I noticed some, but, as tell you, not so much as before. anyway, I changed two other parameters in the setup I can't remember now (I'm at work, not at home). This afternoon I'll let you know. Let's see if we can definitely solve this trouble.

Bearcat99
10-25-2007, 06:49 AM
I forget which patch it was but I seem to remember something about that a while back and it was with Nvidia cards. A driver issue I believe.

DarkWolf29
10-26-2007, 09:39 AM
By multisampling you mean for the "Antialiasing - Transparency" option right?

DW

mayestdo
10-28-2007, 01:57 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by DarkWolf29:
By multisampling you mean for the "Antialiasing - Transparency" option right?

DW </div></BLOCKQUOTE>

Right. Anyway, the flickering has appeared again in my sim. http://forums.ubi.com/images/smilies/1072.gif That's to say, I definitely don't know how to fix this problem. Perhaps when I buy an ATI card? http://forums.ubi.com/images/smilies/16x16_smiley-sad.gif

mayestdo
02-11-2008, 12:21 PM
Fixed at last http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif The new dlls have solved the problem. You can download it here http://mission4today.com/index.php?name=Downloads&file=details&id=3246