PDA

View Full Version : Ohhhhhhhhhh Noooooooooooo



knightflyte
01-21-2006, 05:25 PM
As anyone who's used Track IR knows... it's hard or close to impossible to go back to hatswitch or mouse view.

I have bad news...... my Track IR has given up the ghost. Memorial Services will be Monday morning at 10 AM. Donations to YOUR favorite charity are greatly appreciated. http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

I've been SOOOOOOOOO busy with work in the last few months my flying time has diminished (not my enthusiasm).

So here I am ready to do a little fighter jockeying ... and ... and... hey wait I can't see.

The real bummer part is I now have DSL and wanted to offer my plane as target drone on HyperLobby.

Well, I've had my Track IR for 3 years..... time for an upgrade.

knightflyte
01-21-2006, 05:25 PM
As anyone who's used Track IR knows... it's hard or close to impossible to go back to hatswitch or mouse view.

I have bad news...... my Track IR has given up the ghost. Memorial Services will be Monday morning at 10 AM. Donations to YOUR favorite charity are greatly appreciated. http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

I've been SOOOOOOOOO busy with work in the last few months my flying time has diminished (not my enthusiasm).

So here I am ready to do a little fighter jockeying ... and ... and... hey wait I can't see.

The real bummer part is I now have DSL and wanted to offer my plane as target drone on HyperLobby.

Well, I've had my Track IR for 3 years..... time for an upgrade.

vocatx
01-21-2006, 06:08 PM
Sorry to hear that, but at least now you have an excuse to buy TIR 4.

Look forward to seeing you on Warbirds of Prey.

BfHeFwMe
01-21-2006, 07:56 PM
How do you know it's the TIR and not the software?

Grab that defibulator stat! http://forums.ubi.com/images/smilies/cry.gif

T_O_A_D
01-21-2006, 08:09 PM
Realy Man recheck the vitals!!!!!!!!!!!

Drivers, USB port, Liver temp, TOD and COD we need answers.

Taylortony
01-21-2006, 08:16 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by T_O_A_D:
Realy Man recheck the vitals!!!!!!!!!!!

</div></BLOCKQUOTE>


Cough... cough..................... Yup there working http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif

WTE_Ibis
01-21-2006, 09:04 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Taylortony:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by T_O_A_D:
Realy Man recheck the vitals!!!!!!!!!!!

</div></BLOCKQUOTE>


Cough... cough..................... Yup there working http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif </div></BLOCKQUOTE>
++++++++++++++++++++++++++++++++++++++++++++++++

http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif

trumper
01-22-2006, 05:34 AM
Have a go at reinstalling it,mine throws a wobbly every few weeks but it seems to cure it when reinstalled .

knightflyte
01-22-2006, 10:38 AM
I've tried three seperate installs with different driver that I KNOW I've had success with before.

I've tried different USB ports......

I've removed anything reflective I can think of.

I've used my Track IR hat.... I even went back to dots.

I get the indicator light for a few seconds then nothing......

I'll probably take it apart tonight and see if there's a loose connection somewhere.

I've wanted a new Track IR IV..... but that wasn't going to happen for a while. And financially I've got more pressing needs to attend to.... so I'll have to wait.

Any ideas of what the problem is I'm all ears...

I've recently reformatted my system with a clean install of Windows XP. My MoBO is up to date.

I plug in different hardware into the USB's and thay all work fine.

I'm running a geforce 6800 gt with 8198 drivers.

I'd say the only difference in my set up from before when Track IR worked is an upgrade in my video editing software, and these video drivers.

All else is identical.

T_O_A_D
01-22-2006, 10:43 AM
I had to reinstall my chipset drivers once to get mine working after a reformat. I can only asume it was a USB problem. I know you have your Mobo up to date, but I had mine at that time up to date aswell.

Its worth a shot. do you have another machine you can try it on. It doesn't have to be a machine big enough to run the game, just something, so you can run the program and check the tracking ability, of it.

Jetbuff
01-22-2006, 10:51 AM
Are you using version 4.x software? I have an almost similar problem on occasion: turn on the software, get the green light but then it disappears and when I open the tracking panel there's nothing there. To get around it I usually reboot and unplug the USB cable for ~30 seconds. I thought it died on me a while back when during my troubleshooting I turned off the IR lamps on it, but when I turned them back on, did the reboot/unplug, it was back to normal.