PDA

View Full Version : 4.09b does it work with IL-2 Ultimate Edtion?



theDutchman1962
05-28-2008, 07:47 AM
Or only in 1946?

theDutchman1962
05-28-2008, 07:47 AM
Or only in 1946?

joeap
05-28-2008, 07:53 AM
Only with 1946.

SeaFireLIV
05-28-2008, 07:55 AM
1946.

theDutchman1962
05-28-2008, 08:19 AM
Ok,thanks!

MajorBloodnok
05-28-2008, 11:14 AM
4.08m patch first though?

Uufflakke...
05-29-2008, 11:42 AM
The 1946 is V4.07, so patch it up to V4.08 and then V4.09b.

But keep in mind that if you want to play online at Hyperlobby it is hard to join a dogfight with this bta version.
There seems to be a switch between the two versions but I don't know how that works. So I wait till the final V4.09 comes out before I go online.

Helaas pindakaas...

DKoor
05-30-2008, 05:29 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by MajorBloodnok:
4.08m patch first though? </div></BLOCKQUOTE>No "m"'s anymore noob http://forums.ubi.com/images/smilies/34.gif.

http://media.ubi.com/us/forum_images/gf-glomp.gif

http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif

MajorBloodnok
06-02-2008, 08:12 AM
http://forums.ubi.com/images/smilies/16x16_smiley-tongue.gif