PDA

View Full Version : Pacific Fighters- The client is incopatible with the server



podwodniakko
09-18-2010, 07:59 AM
The client is incompatible with the server- this error shows when I want to play at ubi.com.
I click it, then I jump to the desktop and the program ask me for login. When i login I see the error. I don't know why do I have this problem. Any ideas? http://forums.ubi.com/images/smilies/sadeyes.gif

podwodniakko
09-18-2010, 07:59 AM
The client is incompatible with the server- this error shows when I want to play at ubi.com.
I click it, then I jump to the desktop and the program ask me for login. When i login I see the error. I don't know why do I have this problem. Any ideas? http://forums.ubi.com/images/smilies/sadeyes.gif

JtD
09-18-2010, 08:54 AM
No idea, but I can tell you that most of the on-line business runs through hyperlobby these days - you can download the client here (http://hyperfighter.sk/).

Also, Pacific Fighters stand alone isn't very popular at the moment, most people are playing 1946 (which contains Pacific Fighters and much much more) patched to version 4.09.

Xiolablu3
09-18-2010, 11:36 AM
Yeah, all the action is on Hyperlobby and with IL2 1946.

You may find 2 or 3 people playing PF

podwodniakko
09-19-2010, 01:27 AM
I will play with my friend so I haven't this problem. He can't login too.

JtD
09-19-2010, 01:32 AM
Then make it a direct IP connection without using ubi.com.

podwodniakko
09-19-2010, 02:07 AM
Yeah, we were trying... but there is an error too.