PDA

View Full Version : AC: Brotherhood Mouse problem



RumblerTT
03-18-2011, 08:08 PM
in multiplayer I dont have any problem the cammera moves really smooth (using a mouse) but in single player its just weard ... the cammera barely moves when I move the mouse - I really need to shake it up a bit for it to move and then it moves so much that I dont know where the hell I am ;d ... my pc spec is high enough to run the game in the highest graphics (tryed out low graph - same problem) so I was just wondering am I the only one with that problem or is it something ubi is about to fix .. hopefuly ;0

RumblerTT
03-18-2011, 08:08 PM
in multiplayer I dont have any problem the cammera moves really smooth (using a mouse) but in single player its just weard ... the cammera barely moves when I move the mouse - I really need to shake it up a bit for it to move and then it moves so much that I dont know where the hell I am ;d ... my pc spec is high enough to run the game in the highest graphics (tryed out low graph - same problem) so I was just wondering am I the only one with that problem or is it something ubi is about to fix .. hopefuly ;0

ace3001
03-18-2011, 09:24 PM
Go to options and set X look sensitivity and Y look sensitivity both to 10. Worked for me. http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif

RumblerTT
03-19-2011, 07:10 AM
nope ... same thing ... you can only feel the mouse speed that I changed to 10 when you move the mouse reaaaly hard ... and then you have no idea where the heck you are ;d

RumblerTT
03-19-2011, 12:33 PM
Found the solution ... there is no problem when I use a joystick http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

Spreho
03-19-2011, 04:01 PM
Any way to fix mouse problem without using joystick?

Lord_Ethcaz
03-19-2011, 06:59 PM
Just getting used to it worked fine for me http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif

Assassins_TEO
03-19-2011, 11:01 PM
I have the same problem =/
itīs really annoying, and i hope for a solution very soon.

BOT_Max
03-20-2011, 02:47 PM
I experience terrible stuttering when i use mouse in Single player too and i can't get used to it.

Juggalo_Warrior
03-20-2011, 08:20 PM
Its the mouse acceleration, and there isnt any way of turning it off. It is 20x worse than in AC2, and I dont think they will care enough to fix it.

In multiplayer it isnt turned on, so thats why you can actually play it. I am not going to attempt to continue single player untill there is a fix released, official or mod i dont care.

mmdore
03-31-2011, 08:42 PM
I have the same issue on sp, tried with mouse and kb and wow the suttering makes it unplayable, weird thing is that i didnt have that problem on ac2 i beat it with mouse.
Also on mp the acceleration is bad you need ot move the mouse slowly for the camera to spin quickly and if you move mouse quickly it will barely move at all.

kylebisme
03-31-2011, 11:26 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Also on mp the acceleration is bad you need ot move the mouse slowly for the camera to spin quickly and if you move mouse quickly it will barely move at all. </div></BLOCKQUOTE>
That's mouse smoothing, which is the opposite of mouse acceleration.