PDA

View Full Version : Specific condition leading to crash in FB 3.0 and PF 3.0, can anyone please confirm?



Marek_Steele
10-23-2004, 09:48 PM
I'm having crashes in the single mission>USN>Corsair F4U-1D (not with A)>Carrier Landing2 when using "open canopy".
The same will happen on coop multiplayer mission number 2 at least when choosing the first f4-1d on the aircraft selection list.
This problem doesn't seem to happen in the other f4u-1d single missions.

This only happens I set graphics detail to perfect and then enable rear view mirrors (both detail settings).
When the mission starts, if I press open canopy with rear mirrors on the game will soon crash and misplaced textures will appear everywhere.
If it doesn't immediatly crash, it will probably next time I try to open it (it seems it doesn't on close action), even in the case it doesn't the game will CTD when I end the mission or get stuck at the mission finish screen where if I press "done" the button will stuck when pressed and the game will crash.
I tried this in 2 computers, one with a ti4200, other with a 5900, same behaviour happens both with drivers 56.72 and 61.77's, these two computers have totaly different hardware, from cpu type to soundcard (and of course there are no overclocked components). Tried also alternative install methods as fb+aep>2.01>2.04>pf and fb+aep+pf to eliminate an instalation issue but problem remains.

Can any one check this in the same conditions please? TIA

ps: mods this is a repost from my original thread in the ORR, I guess here it will have more exposure.

edit: title

Marek_Steele
10-24-2004, 07:06 AM
With so many views can't someone please check this and report back? It only takes a minute of your time.
Thanks once again for reading.

update: happens too with PF standalone

MrWhite2
10-24-2004, 10:16 AM
how do u activate rear vew mirrors ?? please cheers

Marek_Steele
10-24-2004, 10:35 AM
Bring up the controls menu and bind a key to toggle rear view mirrors in the list of commands (only aircraft equiped will display them). It cycles through 3 positions wich are Off, low detail, high detail, off ...
You might try first setting them on in Quick mission builder (chose a corsair, spitfire per example) and then test in the aforementioned missions.

If you are willing to, please post back results ITT: http://forums.ubi.com/eve/forums?a=tpc&s=400102&f=63110913&m=2081055332&r=4941068332#4941068332

TIA

BPO6_PANP
10-24-2004, 11:48 AM
http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif
This might be your problem
strait from the read me

NVidia:
Latest official driver version 61.77 is<--- unstable and does not support 3D animated water.

Recommended drivers versions as of September, 2004:

ATI

9600, 9800 cards = Catalyst 4.1

NVidia

Geforce 3/4/FX €" WinXP-56.72_WHQL
6600/6800 €" 61.11, 65.73WHQL (unofficial)

NOTE: we obviously cannot at this time comment on compatibility with future driver versions which may be released in the future. Please check the forums on our websites at www.il2sturmovik.com (http://www.il2sturmovik.com) and www.pacific-fighters.com (http://www.pacific-fighters.com) for latest compatibility information

Marek_Steele
10-24-2004, 12:16 PM
Thanks for the tip, but I tried also 56.72's (wich are the recommended ones for my cards) as I stated with same results. Tried 65+ too.

chris455
10-24-2004, 12:27 PM
Do you have texture compression enabled?
If so, disable it.
Hope this helps-
Chris

Marek_Steele
10-24-2004, 12:44 PM
No TC either, using defaults both on il2setup and nvidia control panel, but to tell you, tried also with s3tc and none using custom. Thanks anyway.

vroelofs
10-24-2004, 12:58 PM
I don't have PF yet,but when you say PF 3.0,you mean the PF series starts with v.3.0?
Strange.... http://forums.ubi.com/images/smilies/16x16_smiley-surprised.gif

Marek_Steele
10-24-2004, 02:06 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by vroelofs:
I don't have PF yet,but when you say PF 3.0,you mean the PF series starts with v.3.0?
Strange.... http://forums.ubi.com/images/smilies/16x16_smiley-surprised.gif <HR></BLOCKQUOTE>

Yup, as it's based on the il2 fb 3.0 engine.