PDA

View Full Version : A bit of help please?



VA_Capi-DK
08-09-2005, 08:21 AM
hey every1.. I need a bit of help please. I've always played IL-2 since the first version came out in the shops, but it seems like i kinda lost my way now. Because when i bought the newer series (Forgotten Battles and FB AEP and PF) i never updated the game with the patches. Now, i need to know how to get my game fully updated so i can play online http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif hope you guys can help me... Please post some instructions on what i should do.

P.S. I play Pacific Fighters merged with Forgotten Battles AEP

thanks, Capi

VA_Capi-DK
08-09-2005, 08:21 AM
hey every1.. I need a bit of help please. I've always played IL-2 since the first version came out in the shops, but it seems like i kinda lost my way now. Because when i bought the newer series (Forgotten Battles and FB AEP and PF) i never updated the game with the patches. Now, i need to know how to get my game fully updated so i can play online http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif hope you guys can help me... Please post some instructions on what i should do.

P.S. I play Pacific Fighters merged with Forgotten Battles AEP

thanks, Capi

hamselv2
08-09-2005, 08:54 AM
look here:

http://forums.ubi.com/eve/ubb.x/a/tpc/f/26310365/m/1521079433

Silenmtium
08-09-2005, 08:54 AM
Here is the order buddy,
il2
fb
pf
3.03
4.1
and your good to go.Just make sure you download the merged patches if your doing a merged install.
good luck

VA_Capi-DK
08-09-2005, 09:02 AM
cool, thanks guys. So i guess i don't need v3.01 or 3.04 (merged ofcourse).. or...?

hamselv2
08-09-2005, 09:09 AM
You need patch 3.03m and patch 4.01m
You DONT need patch 3.01m or 3.04m