PDA

View Full Version : 4.01-4.02 prob



AngelFires1991
02-26-2006, 04:43 PM

AngelFires1991
02-26-2006, 04:43 PM
Hi everyone..I just got PF like 1 week ago..i just started dowloading the patches now. I got up to patch 4.01 with no problems...Then i try getting patch 4.02.I dowloaded it and everything .Then when i start the game it still says vesion 4.01.I retryed dowloading the patch twice but nothing..any suggestions plz?

Skycat_2
02-26-2006, 06:14 PM
I had a similar problem with FB to AEP recently. I correctly installed AEP after BoE but the spash screen was still telling me I was at v1.22 (AEP is considered v2.0) and I couldn't access any of the AEP planes. So I soldiered on and installed patch v2.01 and all was fine. Wierd, huh?

You might want to try installing patch 4.03 to your setup anyway and see if that fixes the problem. Patch 4.02 added the P-47D to both versions of PF so see if you can fly that in QMB after adding the 4.03 patch.

In addition, if you have the FB+PF 'merged' game (you didn't use the 'm' nomenclature after the patch number but I don't want to assume anything) see if you can load the NW Europe map in the Full Mission Builder. You should also be able to fly the Yak7B, 1942.

Of course, 3.03, 4.01, 4.02, 4.03 and 4.04 patches are for the standalone version of the game while 3.03m, 4.01m, 4.02m, 4.03m and 4.04m patches are for the FB+AEP+PF combination. Make sure you have the right patch series; they are not interchangeable. Also, by default the two versions of the game have separate folders so each patch version series is targeted to different folders -- if you are using the wrong series of patches they will in effect throw files onto your hard drive without patchin anything.