PDA

View Full Version : Help Needed.



IZT
06-18-2005, 09:47 AM
Im Drivin an IX B yea its good baby heh okay so anyway, my coning tower is NOT destroyed but just damaged yellowm so i surfaced but i can't seem to get my crew to start repairs on it. instead it says im Submerged Why?

IZT
06-18-2005, 09:47 AM
Im Drivin an IX B yea its good baby heh okay so anyway, my coning tower is NOT destroyed but just damaged yellowm so i surfaced but i can't seem to get my crew to start repairs on it. instead it says im Submerged Why?

Sajentine
06-18-2005, 09:54 AM
Try hitting "s" if you haven't already this is the sureface the boat command. Also make sure that you are NOT on silent running, "z" toggles this.

Hope this helps IZT

VF-17_Jolly
06-18-2005, 10:13 AM
If you have silent running mode on you will not be able to make repairs but why if you are on the surface and it says you`re submerged i don`t know

Trydan
06-18-2005, 10:47 AM
Several things (some of them aready mentioned):
<UL TYPE=SQUARE><LI>Make sure you are surfaced. Press "s". Go to the bridge "F4" to check.
<LI>Remove silent running. Do this either via the lead engineer's options, or by pressing "z" (this toggles it, so be careful!)
<LI>Assign crew to repairs. Do this from the crew management screen. Drag crew to the box in the top left, for repairs. Put an officer in too, if you wish. Ensure that the bar over the top of this section is partly (or fully) green. (The more green, the faster the repairs).
<LI>Click on the repair zone you wish to fix. It will usually be yellow/orange. If it is white, then it is already as fixed as it is ever going to get.
<LI>Ensure that the little moving wrench icon (just under the repair crew section) appears, and swings back and forth. This meants the repairs are underway.
[/list]
I hope that helps.