PDA

View Full Version : Installation of IL2 AEP patches



muttley1980
10-19-2004, 05:26 PM
Hi

Have just bought IL2 FB and IL2 AEP was wanting to install the new patches have got 201 and 204. Can someone tell me how to install them properly, do i write over the existing game files?

Thanks

Jumoschwanz
10-19-2004, 05:34 PM
Yes just unzip them to the installation and let them overwrite anything they want to. They are replacing old files with new improved versions. Welcome aboard! S!

Jumoschwanz

Jumoschwanz
10-19-2004, 05:35 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Jumoschwanz:
Yes just unzip them to the installation and let them overwrite anything they want to. They are replacing old files with new improved versions. And of course install them in numerical order lowest to highest, 2.01 first and then 2.04, Welcome aboard! S!

Jumoschwanz <HR></BLOCKQUOTE>

muttley1980
10-19-2004, 05:36 PM
Great thanks very much for your help

muttley1980
10-19-2004, 05:37 PM
is there anything else I need? (any other patches etc)

Cheers

Yskonyn23
10-19-2004, 05:38 PM
According to the docs with AEP the expansion should include the v1.22 patch for FB when you install AEP, some users however, reported problems. If you have problems too be sure to download the v1.22 patch and install this first before installing AEP, it's what I did too just to prevent myself getting into trouble...

Then install AEP and install patch v2.01 first, indeed overwriting all the files.
Then install v2.04 and again overwrite all the files and ready to go you are!

Be sure to check this http://forums.ubi.com/eve/forums?a=tpc&s=400102&f=23110283&m=855106964 thread for some links to essential stuff for IL2FB/AEP!

Have fun!

muttley1980
10-19-2004, 05:41 PM
Thanks again thats great.