PDA

View Full Version : SH3 Does not Like AA!



gregs4163
03-18-2005, 05:07 AM
When ever I apply Antialiasing in the display driver the sun in the external view loses its glow and gets all glitchy. I've switch back and forth a few time to confirm this. This is using the nVidia 71.84 drivers and the US DVD patch 1.1 I don't know if it happens to Ver 1.0 this is with a GeForce 6600 and an AMD Athlon 64 3500+ Also I could'nt get the Ctrl+P to work for the nVidia bug.

malkuth
03-18-2005, 05:15 AM
6600gt AA2xQ AF 4x No problems. Latest drivers.

MooseNoodles
03-18-2005, 05:19 AM
ATI 9800XT Classic

FSAA 8 AF 4 no problems looks sweet http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

parkingslot
03-18-2005, 05:25 AM
with 9600xt 512 ram and a sempron 2800+, can i put aa or af???thanks

Captain_David
03-18-2005, 05:31 AM
I don't know about your, but my copy LOVES AA and ANISO.. mm, wonderful. But im on ATi X800XT PE. I don't use nvidia anymore, they can't make drivers..

stevenwhiting
03-18-2005, 05:33 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by gregs4163:
When ever I apply Antialiasing in the display driver the sun in the external view loses its glow and gets all glitchy. I've switch back and forth a few time to confirm this. This is using the nVidia 71.84 drivers and the US DVD patch 1.1 I don't know if it happens to Ver 1.0 this is with a GeForce 6600 and an AMD Athlon 64 3500+ Also I could'nt get the Ctrl+P to work for the nVidia bug. <HR></BLOCKQUOTE>

Are you sure that CTRL+P doesn't work? I have the same card and first the patch totally fixed the bino's and although it hasn't fixed the UZO the CTRL+P does work.

gregs4163
03-18-2005, 06:07 AM
I'll have to try AA2xQ to see if it still does it. malkuth did you check the external view of the sun? this is the only place I see the problem.
thank for the reply.

kilrathi36
03-18-2005, 06:13 AM
I am not sure how NVIDIA settings are divided in their drivers as I have x800 xt pe, but make sure you are modifying AA settings for D3D and not OpenGL only.

u2336
03-18-2005, 06:23 AM
Greg.
Same for me. I have the sun prob on external view at 2XQ or 4X AA with or without 4X AF.

I have a MSI 6600GT AGP8X. P4 2.54 1Gig RAM.

I do not have the sun prob when I use the scope and if there is still water on the optic, when the water goes, same prob than on external view : fade and pale sun.

Nice sun without AA and AF but the ships are not as good with AA.

u2336
03-18-2005, 06:23 AM
oh yes......no fog too. http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

EFileTahi-A
03-18-2005, 08:05 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by parkingslot:
with 9600xt 512 ram and a sempron 2800+, can i put aa or af???thanks <HR></BLOCKQUOTE>

The AA and AS features are related to your graphic card only. However, the performance of these two options will be directly decided by the power/speed from both your CPU and Video Card.

Yes, Your card can support it.

Axel40
03-18-2005, 08:32 AM
6800GT here, game looks and runs superb with AA and Aniso.
No glitchy sun and Binos work fine now.

I'm using 71.24's btw.


Axel

bweiss
03-18-2005, 10:00 AM
Same here on an 5900 Ultra, sun looks fine, water all nice n shiney. Can't wait to see the moon.