PDA

View Full Version : strange bug with tracks



XyZspineZyX
10-02-2003, 01:08 AM
When I use the quicktrack function, and go to view the track, one of my undercarriage legs is down!!! I tried this on a mumber of aircraft. I checked with outside view to see if it was a problem with the landing gear and it is retracted. On the track, one leg is down. Has anyone else seen this? Wierd.

http://www.cbrnp.com/profiles/insignia/italy/incocca-tende-scaglia.jpg
Saluti!
<center>http://www.bloggerheads.com/mash_quiz/images/mash_henry_blake.jpg (http://www.bloggerheads.com/mash_quiz/)</center>

XyZspineZyX
10-02-2003, 01:08 AM
When I use the quicktrack function, and go to view the track, one of my undercarriage legs is down!!! I tried this on a mumber of aircraft. I checked with outside view to see if it was a problem with the landing gear and it is retracted. On the track, one leg is down. Has anyone else seen this? Wierd.

http://www.cbrnp.com/profiles/insignia/italy/incocca-tende-scaglia.jpg
Saluti!
<center>http://www.bloggerheads.com/mash_quiz/images/mash_henry_blake.jpg (http://www.bloggerheads.com/mash_quiz/)</center>

XyZspineZyX
10-02-2003, 06:48 PM
This has been submitted to Oleg a few times. I can tell you that I think they're looking into it.

NTRK files, upon playback, will show all undercarriages down, especially refilms. The gear goes back up.

Also:

Create a Master Track of a take off, landing pattern, and landing.

WHILE WATCHING THIS MASTER TRACK:

Refilm a small portion in the middle. Start and stop the refilm after wheels up, and before wheels down for landing.

Keep watching the master track.

You'll notce that when you go to land, your gear won't deploy.

I'm trying to explain this to Oleg, but I think there might be a language barrier.

Both tracks on their own, are fine and will play back fine. It's after you do the refilm and as you are still watching the completion of the master track that this problem occurs.