PDA

View Full Version : Game will not run at all



webrunner0ne
12-31-2004, 03:26 PM
Just got game from best buys 40 bucks down the tubes will not work with my cdrom or my dvd rom plus ubisoft has no support at all for end user for this problem I have been gameing for 20 years and never have I been more pissed about software than this what a rip off im not the only one taken to the cleaners i have spoke to more gamers about this and there is no patch to fix this ****. You call the help line it rings once and hangs up this is the last ubisoft game i will ever buy ! Did not have any probs with Farcry but then again did not have to look for support

webrunner0ne
12-31-2004, 03:26 PM
Just got game from best buys 40 bucks down the tubes will not work with my cdrom or my dvd rom plus ubisoft has no support at all for end user for this problem I have been gameing for 20 years and never have I been more pissed about software than this what a rip off im not the only one taken to the cleaners i have spoke to more gamers about this and there is no patch to fix this ****. You call the help line it rings once and hangs up this is the last ubisoft game i will ever buy ! Did not have any probs with Farcry but then again did not have to look for support

VW-IceFire
12-31-2004, 03:41 PM
If you want help from the community then I suggest you post your problem in detail at the Community Help forum: http://forums.ubi.com/eve/forums?a=frm&s=400102&f=49310655

There's a bunch of community members, just like you or I, that are extremely capable of helping people solve their technical problems. I don't know what issue you're running into because you haven't stated what it is...but post over there with the problem and they will help you fix it.

Yes the publishers support of the product is not very good but the community is and Pacific Fighters is a great combat sim when you get it going. I got it working on the first try with no issues...so what you're experiencing is related either to a bad CD, a bad install, or a technical issue with your system. Good luck!

SuperFudd
12-31-2004, 03:47 PM
Sounds like a bad CD. Try exchanging it?

Weather_Man
12-31-2004, 04:05 PM
Read this thread about the rts.dll and see if it fixes your problem.

http://forums.ubi.com/eve/forums?a=tpc&s=400102&f=49310655&m=5951033052