PDA

View Full Version : Not sure if bug... But no idea what happened.



bogusheadbox
08-08-2005, 05:09 AM
It was night time, heavy fog. Visibility reduced to about 400 meters.

I found a contact and managed to get into firing position. In this weather its easy to miss the target.

Anyway a C2 pulls into view. I hit reverse. fire two magnetic torpedos at about 310 meters. They both explode under keel.

I receive no kill alert and ship moves out of viewing range. I think fine i will move in again for another hit to finish her off.

I track her with sonar and run on surface. I can see the fires on the deck and steam towards her.

Now this is where i get baffled.

I look on map, no ship on it. I can see ship (still moving) and think maybe out of distance for it to be on map.

Steam closer, can make it out perfectly, still no ship on map. Cannot target it with periscope.

Strange. I look to be really close to it, but think maybe i am still out of range due to bad weather.

So i steam closer - Bang - I rammed it. Look on map, still does not appear. And i cannot target it for a torpedo solution. Can't get much closer than that.

What is also weird (apart from shp not showing on my map and not being able to target it) is that i suffered no damage from ramming it. I just bounced under and off (with a big screech). Hull still at 100% - no damage.

I got really angry and sailed straight home leaving all other contacts alone.

When i dock at base, the C2 is not logged as a kill.

Did i do something wrong or was this a bug. Any explanations would be appreciated.

My version is fully patched.

bogusheadbox
08-08-2005, 05:09 AM
It was night time, heavy fog. Visibility reduced to about 400 meters.

I found a contact and managed to get into firing position. In this weather its easy to miss the target.

Anyway a C2 pulls into view. I hit reverse. fire two magnetic torpedos at about 310 meters. They both explode under keel.

I receive no kill alert and ship moves out of viewing range. I think fine i will move in again for another hit to finish her off.

I track her with sonar and run on surface. I can see the fires on the deck and steam towards her.

Now this is where i get baffled.

I look on map, no ship on it. I can see ship (still moving) and think maybe out of distance for it to be on map.

Steam closer, can make it out perfectly, still no ship on map. Cannot target it with periscope.

Strange. I look to be really close to it, but think maybe i am still out of range due to bad weather.

So i steam closer - Bang - I rammed it. Look on map, still does not appear. And i cannot target it for a torpedo solution. Can't get much closer than that.

What is also weird (apart from shp not showing on my map and not being able to target it) is that i suffered no damage from ramming it. I just bounced under and off (with a big screech). Hull still at 100% - no damage.

I got really angry and sailed straight home leaving all other contacts alone.

When i dock at base, the C2 is not logged as a kill.

Did i do something wrong or was this a bug. Any explanations would be appreciated.

My version is fully patched.

paulhager
08-08-2005, 08:15 AM
How do you know you killed it?

Allow me to relate a similar set of circumstances, with a different outcome.

Situation is late 1942, boat is IX-C, with the 1st generation radar. On the return leg of a long patrol the fog was heavy and it was night, so I had the radar activated. A ship was detected by radar so I closed in "ahead slow". Seas were heavy and the radar periodically turned off (don't know if this is a bug or not but I've noticed it happening before and it doesn't seem unrealistic). I decide to try to set up a target solution using just the radar and map. I know from bitter experience that it is nearly impossible (and very dangerous) to try to target ships visually in heavy fog. Since I'e never tried getting a target solution by radar before, by the time I'd figured things out the ship has been spotted visually -- I was nearly rammed. Ship was a C2 and disappeared back into the fog.

I maneuvered around the C2 and got back into a firing position that would put me about 600 yards away as it crossed my bow. This time I had everything set up. Used radar to pick my target, went to the TDC and set up torps for salvo, 3 degree spread, 4 meters depth, impact detonation. Fired the torps and got three hits. Ship disappeared from the radar. I searched around for it and decided I must have sunk it but there had been no notification and, since I was running at x32 during the search, I didn't hear any sinking sounds. However, when I checked the log, I got credit for it.

This behavior actually seems reasonable to me. Perhaps if I'd been more patient, I could have heard the ship going down. Absent that, there was no way to verify a kill visually.

racks_please
08-08-2005, 08:36 AM
I also thing there is a collision damage problem. This is probably a reported bug elsewhere, I just haven't looked. Last night I backed into a pier while positioning for a kill shot on a docked monster merchant. No damage. Loud though.

bogusheadbox
08-08-2005, 09:39 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by paulhager:
How do you know you killed it?

</div></BLOCKQUOTE>

Thats the problem. Because i could see it still moving away under power (even though rather slowly). After the first encouter when my torps hit and i lost it visually. I could no longer target the C2.

Even when i rammed it, and my sub was half stuck under it. It would not appear on my map, and i could still not target it.

That is why i thought it may have been a kill. Becuase when i have killed ships in the past, i can no longer target them.

But with this one, its like it turned into a ghost. I could not target it to fire. Would not show on map. I could ram it, but no damage.

???????

rustywigal
08-08-2005, 02:00 PM
I've seen this problem as well a few times. Target is visible on Periscope but not on map. I cannot target the ship though. This happens in situations where rain/fog are severly reducing visibility. Ship disappers then reappers and you cannot target it again.

HW3
08-08-2005, 02:11 PM
I've had that happen also. I have managed to get them back as a target by letting them get out of sight and roughly 1000M away then, by diving (if surfaced) and using the hydrophones, track them back down and get in firing position on them. It seems to work most of the time for me. If the ship is dead in the water and not showing as a target, I just back off slowly and at around 500M (more or less) it pops back up as a target again.