PDA

View Full Version : PF Installation problems



mattinen
07-20-2005, 03:28 AM
I recently purchased the PF and now I'm having trouble with the installation. I tried to make a stand-alone installation, but in halfway of the installation of the first disk I get the following error message:

"Error 1311. Source file not found:H\DEFAUL~1.cab. Verify that you can access it."

Same thing with the FB-AEP installation. I have reinstalled both the FB and the AEP, but it has no effect on the matter. Will I ever see a carrier? Help me mates! My OS is Win 98SE.

mattinen
07-20-2005, 03:28 AM
I recently purchased the PF and now I'm having trouble with the installation. I tried to make a stand-alone installation, but in halfway of the installation of the first disk I get the following error message:

"Error 1311. Source file not found:H\DEFAUL~1.cab. Verify that you can access it."

Same thing with the FB-AEP installation. I have reinstalled both the FB and the AEP, but it has no effect on the matter. Will I ever see a carrier? Help me mates! My OS is Win 98SE.

Taylortony
07-20-2005, 12:25 PM
Ask this in the community help/ technical support forum forum, they are the people that can help add STEVIE V please help in the title too, he rocks at these things and there may be a simple fix, stick with it as it rocks carriers and all http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

FoolTrottel
07-20-2005, 12:56 PM
Check if this Post (http://forums.ubi.com/eve/forums/a/tpc/f/49310655/m/314103891/r/543102832#543102832) by Zeroneg1 in the 'User fixes that may help others' (in community Help) provides a solution for you.

Good Luck!

mattinen
07-21-2005, 06:47 AM
Okay. I present my thanks to masters Taylortony and FoolTrottel.

FoolTrottel
07-22-2005, 04:26 PM
http://forums.ubi.com/groupee_common/emoticons/icon_cool.gif
So, we can assume you got it fixed? http://forums.ubi.com/images/smilies/25.gif

For future reference and others that may get into the same problem: Please post what fixed it for you!

Oh, and Have Fun!

mattinen
07-27-2005, 06:33 AM
Sorry, it didn't help, but nice of you to give assistance anyway.