PDA

View Full Version : Unable to read the new forums?



Gbucket
03-18-2005, 02:22 AM
If you're having problems accessing the new forums and you get an error message about not having the correct privileges, please delete your cookie and relogin to the forums. This should fix it.

stevenwhiting
03-18-2005, 05:29 AM
Or you can just clean out your cache and history files. That also fixes the problem.

bowendesign
03-18-2005, 06:37 AM
Well, thought it was fixed... then it happened again... did the above and still no joy!

ivoloos
03-18-2005, 07:51 AM
I did delete cookies and history, but I'm still not permitted over there

naturalhigh1985
03-18-2005, 08:24 AM
I have the same problem... using Firefox, so deleted all cookies and cache etc, did nothing for me though http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif

TASKFORCE1x1
03-18-2005, 08:45 AM
You may have to logoff manually first.
Close all Internet Explorer browser windows.

In internet Explorer goto TOOLS - INTERNET OPTIONS

This window pops up then click DELETE COOKIES. That should get them all.

http://img.photobucket.com/albums/v298/Taskforce1x1/deletecookies.jpg

TASKFORCE1x1
03-18-2005, 09:09 AM
I rebooted after all that. Looks like I'm in now. Rebooting after the deleting of cookies seemed to do the trick for me. Maybe that will work for all too. http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif