PDA

View Full Version : Multiplayer help, please...



Cuendillar
01-12-2007, 04:01 PM
I can't seem to figure out how to play 1946 online. I have hyperlobby, gamespy, Ubi.com, etc. I see Forgotten Battles and regular Il-2, but neither one will let me join, citing wrong version (and it's an old version, as well). Can someone walk me through playing online?

Thanks

Cuendillar
01-12-2007, 04:01 PM
I can't seem to figure out how to play 1946 online. I have hyperlobby, gamespy, Ubi.com, etc. I see Forgotten Battles and regular Il-2, but neither one will let me join, citing wrong version (and it's an old version, as well). Can someone walk me through playing online?

Thanks

stathem
01-12-2007, 04:13 PM
Are you patched to 4.071M?

If not, get it from here (http://forums.ubi.com/eve/forums/a/tpc/f/63110913/m/3231022815), be sure to d/l and install the 'cliet' patch.

Then look for servers with 4.071 written in the info as you click on them (talking hyperlobby) eg, War_Clouds_ToH<div class="ev_tpc_signature">

http://homepage.ntlworld.com/griffnav/Gallery/MossiePRsig.jpg

Cuendillar
01-12-2007, 04:43 PM
Yes, I have the latest patch. Should I be trying to join Il-2 games or Forgotten Battles games? I don't see any 1946 games, so I am figuring one of the other two (both maybe?). I suspect my problem was not looking for the version # before I joined a game. I should have thought of that. Thanks for the tip; I will try it again now.

Xiolablu3
01-12-2007, 04:56 PM
Maybe you are trying to join servers which use an older patch? Some like 334th and AFJ use 4.04m I think?

What is the exact messgae you get when trying to join&gt;?

JOin the Forgotten Battles Hyperlobby room with 200-300 people in it.

Try joining Ukdedicated1. That has relaxed settings for you to get started and is 4.71.

WHat message do you get when you try and join that server?<div class="ev_tpc_signature">

--------------------------------------------------------------------
"I despise what you say; I will defend to the death your right to say it."
-Voltaire

Cuendillar
01-13-2007, 08:45 AM
Yap- it was me trying to join older versions. I just should have paid more attention.
Thanks for the help, guys.