PDA

View Full Version : Hey, need help with multiplayer.



wags94
09-13-2008, 01:38 AM
Okay, first of all. I did use the search tool, and too many results came up, so please don't get mad if I'm potentially "reviving" a thread (people on the LOMAC forums get mad when somebody does this :P). Anyway, I can't seem to run Pacific Fighters on Hyperlobby. It asks for the folder or something, I designate the (C:\Program Files\Ubisoft\PacificFighters) folder. When I do this, it rejects the designated folder and basically says its invalid. Which folder am I supposed to designate? (Oh, im running vista [32-bit I think] could that be the reason why its messing up?)

wags94
09-13-2008, 01:38 AM
Okay, first of all. I did use the search tool, and too many results came up, so please don't get mad if I'm potentially "reviving" a thread (people on the LOMAC forums get mad when somebody does this :P). Anyway, I can't seem to run Pacific Fighters on Hyperlobby. It asks for the folder or something, I designate the (C:\Program Files\Ubisoft\PacificFighters) folder. When I do this, it rejects the designated folder and basically says its invalid. Which folder am I supposed to designate? (Oh, im running vista [32-bit I think] could that be the reason why its messing up?)

Buzzsaw-
09-13-2008, 02:04 AM
Hello Wags

Easy mistake to make. http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

You don't point at a folder, you point at a file.

You point the Hyperlobby application at your IL-2 FB .exe, (the file showing a small coloured picture of the Corsair)

If you are looking for more advice on starting up in IL-2, including training in how to be successful online, and the opportunity to fly in online campaigns, and you fly in the US, Canadian or Australian time zones, check out RAF74. We've been around for 10 years.

http://www.raf74.com/

wags94
09-13-2008, 08:12 AM
Okay, I designated the (C:\Program Files\Ubisoft\Pacific Fighters\pf.exe) and now I get a different message. and its basically saying,"Installation folder not found." Anybody know whats going on?

willyvic
09-13-2008, 09:05 AM
Verify the installation path again. Be sure that the spacing of letters is correct. Some installations have a space in ubisoft...ie; */******/ubi soft/****/****. Right click your shortcut and verify.

WV