PDA

View Full Version : Account Deleted??



VF51_Flatspin
09-25-2004, 12:44 AM
My overall impression of the upgrade to the website and forum are positive, in fact, I think they're great! But I do have one minor gripe...My old login simply vanished. Trying to login, I keep getting an "unknown error". So I try to have the forum god send my my login/pass (in case I fudged it) and I get a response saying that certain symbols in my login name cannot be used.

Well, I assure you that at one time they could be, as I've been IV|JG51Flatspin for some time. It's not as if I'm vain about my post count or anything, but it is a hassle I could have done without.

Did anyone else experience this? And did it get resolved for you?

Regards,

IV/JG51_Flatspin

VF51_Flatspin
09-25-2004, 12:44 AM
My overall impression of the upgrade to the website and forum are positive, in fact, I think they're great! But I do have one minor gripe...My old login simply vanished. Trying to login, I keep getting an "unknown error". So I try to have the forum god send my my login/pass (in case I fudged it) and I get a response saying that certain symbols in my login name cannot be used.

Well, I assure you that at one time they could be, as I've been IV|JG51Flatspin for some time. It's not as if I'm vain about my post count or anything, but it is a hassle I could have done without.

Did anyone else experience this? And did it get resolved for you?

Regards,

IV/JG51_Flatspin

crazyivan1970
09-25-2004, 05:49 AM
I`ll look into it when administrative pages are up mate. Till then hang in there http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif

XyZspineZyX
09-25-2004, 06:30 AM
Hmmm...Me also!

I've had to login using my last(And least used) user. My usual login name is not available? Every time I try to login with it I get this:

* We regret that the email address formerly associated with this account has been deemed invalid. Please contact Ubisoft customer support to have it changed.

I'm usually here under the name of 'SECUDUS'

Can you help crazyivan1970?

steve_v
09-25-2004, 06:40 AM
SECUDUS

Your account has not been deleted. The change over process has not been completed. Please alloww a few more days to iron out the wrinkles.

XyZspineZyX
09-25-2004, 08:30 AM
I hope so mate, I really hope so...

Heavy_Weather
09-25-2004, 09:40 AM
yep i had the same problem when they migrated to the new forum last time, i think it had something to do with not logging out before they did, i had to start a whole new identity. http://forums.ubi.com/images/smilies/35.gif

Jungmann
09-25-2004, 09:45 AM
Had similar problems yesterday logging in. No error message--the forum simply wouldn't load. I changed my password--added a number to it. That seems to have worked.

FI_Willie
09-25-2004, 04:03 PM
I had problems myself. Sent for a new password authorization, went through that, got a sucessfull notice form UBI and it still didn't work. FINALLY stumbled into a part of the site that said I had to have a NUMBER in my password.. FFS!!!

Added a number and it took. I was abo http://forums.ubi.com/images/smilies/16x16_smiley-mad.gif ut ready to take this place off of my list of favorites.

VF51_Flatspin
09-25-2004, 08:01 PM
Thanks Ivan!