PDA

View Full Version : Need help please



Alphadriver
01-20-2008, 07:46 PM
I have purchased il2 and pacific fighters and it won't install. I click on autoplay and nothing happens. Purchased Pacifics Fighters from ubisoft download but it does not download.
I have windows vista. I was able to play on windows xe before and loved the sims dearly.

Anyhelp would greatly appreciated. Can't wait to fly and fight again.

Thanks Alphadriver

Alphadriver
01-20-2008, 07:46 PM
I have purchased il2 and pacific fighters and it won't install. I click on autoplay and nothing happens. Purchased Pacifics Fighters from ubisoft download but it does not download.
I have windows vista. I was able to play on windows xe before and loved the sims dearly.

Anyhelp would greatly appreciated. Can't wait to fly and fight again.

Thanks Alphadriver

VW-IceFire
01-20-2008, 09:12 PM
Try and find a.exe as part of the download. That should get it started...

Question: Why get Pacific Fighters when you could have got IL-2 1946 which includes the entire series in the package?

MaxMhz
01-28-2008, 07:40 PM
I have a couple of questions:

1) What version of IL-2 did you buy?

If it is IL-2Sturmovik without the "1946" (a one-cd game) - you can't merge that with Ace Expansion Pack and/or Pacific Fighters.
You would need IL-2 Forgotten Battles and IL-2 Ace Expansion Pack both to merge Pacific Fighters. You would do best to purchase the IL-2 Sturmovik 1946 2-DVD game. That contains the complete series and is easier to install.

2) If you purchased online then there is no "autoplay" to click. Neither is there an a.exe for IL-2 Sturmovik Original, Forgotten Battles, AEP, PF or an online purchased game. a.exe is ONLY on the Sturmovik 1946 DVD 1.

Rabid_Raptor
01-31-2008, 10:23 PM
Hey, Alphadriver.

I registered on this forum for the same reason you describe. I tried to install Pacific Fighters but only got to the language selection and nothing else. What seems to be happening with Vista is that it allows the first program (language selection) to run, but doesn't let the actual installation go forward. Do this...
1. If you were able to select a language (I assume English), then skip this step. If not, then right click on setup.exe in the CD and go to properties. Run it as an Administrator using XP SP2 compatibility mode.
2. To perform the actual installation, look for the 1033 folder on the CD... this is the English installation folder. In it, you'll find another setup.exe. Run it using the same settings as in step 1.

NOTES: I've seen where you should install it somewhere other than in the Program Files directory to avoid some joystick issues. I used C:\Pacific_Fighters. Also, I had to stop my antivirus (Trend Micro) before it could successfully run the first time, but afterwards it worked fine.

I hope that helps.