PDA

View Full Version : Framedrop/Slowdown



Sith-Lord
07-03-2009, 11:13 AM
Hi,

after playing CoJ:BiB for 5-10 minutes, the frames decrease extremely (normally:50-60FPS, after 5-10 minutes: 20-25FPS). After minimizing the game (Alt+Tab) the FPS are okay again.

I guess it's the VRAM bug nvidia has never really solved but only provided patches for individuals games (in their drivers).

My system:

Geforce 8800GTS 320MB
Windows Vista 64Bit
Core2Duo 6400
2GB Ram

Is there any fix for this issue?

Sith-Lord
07-03-2009, 11:13 AM
Hi,

after playing CoJ:BiB for 5-10 minutes, the frames decrease extremely (normally:50-60FPS, after 5-10 minutes: 20-25FPS). After minimizing the game (Alt+Tab) the FPS are okay again.

I guess it's the VRAM bug nvidia has never really solved but only provided patches for individuals games (in their drivers).

My system:

Geforce 8800GTS 320MB
Windows Vista 64Bit
Core2Duo 6400
2GB Ram

Is there any fix for this issue?

Blanko2
07-29-2009, 10:20 AM
i have a similar problem, i have a GX 260, and on the first mission, my framerates are really high at the start (im playing on 1280x1024 res) but as soon as you get to the point where you have to defend agaisnt the yankees, the framerate drops to ~4 fps and alt+tab does not help. it just stays too slow to play.

Wilyes
07-29-2009, 11:40 AM
I got a 260 too and it stays at 200 fps.

FredEx919
07-29-2009, 12:06 PM
You might have to close some applications running on the system while playing the game. At the bottom of the desktop, right click the Task Bar and choose "Task Manager". Look in the bottom left corner here and see what the number is. On Windows Vista you would like this number to be at about 50 or less.

Also what are your in game video settings set for? you should be able to switch between best quality, best performance, and balanced. Try adjusting these settings (maybe to best performance).
Last, if you still have problems, make sure you have the latest display drivers downloaded from http://www.nvidia.com.

Blanko2
07-29-2009, 01:50 PM
it's not due to lack of graphic capability and i doubt it's due to lack of processor capability simply because it works fine up until that point. and theres a lot of stuff going on till then. also the graphics card isnt overheating. plus i tried running it on safe mode @ 1024x768 or whatever th nearest resolution they have there is
and yes, i have the latest nvidia driver

antec641974
08-02-2009, 02:05 PM
I had the same problem, getting almost 50 fps and then a drop to 5, which made it unplayable.
Did not matter what the game settings were set to, high or low.

What fixed it for me was going into nvidia control panel and disabling Phys x GPU acceleration.
It was enabled because of Cryostasis, but for some reason this was the only game that had issues with it being enabled.

Hope this helps some ppl out.