PDA

View Full Version : Stutters with 3.03? What worked for me...



VMF-214_HaVoK
12-30-2004, 03:10 PM
Since 3.03 I been getting micro stutters while online. I was getting them even running stable 50-70 FPS. Perfect or Excellent it didnt seem to matter. Turned off AA...didnt matter. I have reinstalled before but everytime I did I patched AEP (thinking I had too) before installing PF. Well earlier I did a clean install of FB, AEP, PF and using 3.03 as the only patch. Micro stutters have vanished. This is the only thing I did different I still run perfect mode and AA. So if you got the time give it a try. I just back up my config.ini, skins, and settings file before I reinstall so I dont have to set everything again.

VMF-214_HaVoK
12-30-2004, 03:10 PM
Since 3.03 I been getting micro stutters while online. I was getting them even running stable 50-70 FPS. Perfect or Excellent it didnt seem to matter. Turned off AA...didnt matter. I have reinstalled before but everytime I did I patched AEP (thinking I had too) before installing PF. Well earlier I did a clean install of FB, AEP, PF and using 3.03 as the only patch. Micro stutters have vanished. This is the only thing I did different I still run perfect mode and AA. So if you got the time give it a try. I just back up my config.ini, skins, and settings file before I reinstall so I dont have to set everything again.

FoolTrottel
12-30-2004, 03:30 PM
You really mean leaving out 2.01 and 2.04 patches for AEP wil make things run better online ???

Man, if that is the case and it really makes a difference, I guess you will really be making a lot of people very happy!
(And a lot of people reinstalling the lot ..... good tip on the conf.ini, settings.ini and the skins...)

But, hey, wait a minute, I've got Battle Over Europe installed.... will that run without 2.04??
Just kiddin'.

BTW, tomorrow I'll get my hands on Track IR 3 Pro, so that'll be my first priotiry!

I will certainly check this out.... but later....

Thank You....
(You sure you didn't change anything else while figuring this out?)

Mod: If this is working, better make this a sticky!

VMF-214_HaVoK
12-30-2004, 03:35 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by FoolTrottel:
You really mean leaving out 2.01 and 2.04 patches for AEP wil make things run better online ???

Man, if that is the case and it really makes a difference, I guess you will really be making a lot of people very happy!
(And a lot of people reinstalling the lot ..... good tip on the conf.ini, settings.ini and the skins...)

But, hey, wait a minute, I've got Battle Over Europe installed.... will that run without 2.04??
Just kiddin'.

BTW, tomorrow I'll get my hands on Track IR 3 Pro, so that'll be my first priotiry!

I will certainly check this out.... but later....

Thank You....
(You sure you didn't change anything else while figuring this out?)

Mod: If this is working, better make this a sticky! <HR></BLOCKQUOTE>

Well I dont want to be so quick to label it the fix all. Im just saying it worked for me. Some may have done this and still get the micro stutters. All I can tell people is that this is the only change I have made and the micro sutters are gone.

BuzzU
12-30-2004, 03:45 PM
There was never a reason to install any patches. AEP patches FB, and PF patches AEP. The only patch you need to install in the whole deal is 3.03

VMF-214_HaVoK
12-30-2004, 03:49 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by BuzzU:
There was never a reason to install any patches. AEP patches FB, and PF patches AEP. The only patch you need to install in the whole deal is 3.03 <HR></BLOCKQUOTE>

Rgrt, Im aware of that now and since reinstalling and using 3.03 as the only patch I have added the micro stutters have went away. Do you have issues with pauses since 3.03? Do you have AEP patches installed?

pendragon1984
12-30-2004, 03:53 PM
If I could, I'd like to present an alternate side to this story.

I recently had to do a clean reinstall of FB/AEP/PF as well (I mistakenly downloaded and installed the PF standalone patch, instead of the merged one... poor SA on my part! http://forums.ubi.com/images/smilies/35.gif ). My first install had been FB/AEP patched to version 2.01, then PF 3.0, then 3.01, then 3.03.

After reinstalling, I didn't bother patching the Gold Pack, so I went straight from 2.0 to 3.0 to 3.01. After that I downloaded the PROPER 3.03m patch and installed it. I've noticed no significant increase in either online or offline performance, nor any decrease for that matter.

Say, I wonder if the 3.01 patch could be the source of my problems. In version 3.0 I was running a pretty successful USN campaign in a Wildcat over Guadalcanal and enjoying relatively bug-free online play, but it seems like after the patch DGen crashes and fails to load any missions beyond the first couple in offline campaigns and I'm getting a ton of stutter offline, as well (resulting in crashes due to errors in JVM). Something to look in to, perhaps?

P.S. Nice avatar, Havok. http://forums.ubi.com/images/smilies/25.gif

VMF-214_HaVoK
12-30-2004, 04:10 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by pendragon1984:
If I could, I'd like to present an alternate side to this story.

I recently had to do a clean reinstall of FB/AEP/PF as well (I mistakenly downloaded and installed the PF standalone patch, instead of the merged one... poor SA on my part! http://forums.ubi.com/images/smilies/35.gif ). My first install had been FB/AEP patched to version 2.01, then PF 3.0, then 3.01, then 3.03.

After reinstalling, I didn't bother patching the Gold Pack, so I went straight from 2.0 to 3.0 to 3.01. After that I downloaded the PROPER 3.03m patch and installed it. I've noticed no significant increase in either online or offline performance, nor any decrease for that matter.

Say, I wonder if the 3.01 patch could be the source of my problems. In version 3.0 I was running a pretty successful USN campaign in a Wildcat over Guadalcanal and enjoying relatively bug-free online play, but it seems like after the patch DGen crashes and fails to load any missions beyond the first couple in offline campaigns and I'm getting a ton of stutter offline, as well (resulting in crashes due to errors in JVM). Something to look in to, perhaps?

P.S. Nice avatar, Havok. http://forums.ubi.com/images/smilies/25.gif <HR></BLOCKQUOTE>

I would say try a clean install with 3.03 (100MB) as your only patch. What you got to lose?

P.S. Thx, and thats right the road to the Super Bowl goes through Pittsburgh http://forums.ubi.com/images/smilies/25.gif

http://www.steelers.com/MediaContent//2004/11/01/04/04_NE_Roethlisberger_sign_46662.jpg

x__CRASH__x
12-30-2004, 07:56 PM
I did a clean install for 3.02b. That was a lot of time and work. I'm reluctant to do that again. Especially since my system is probably to blame for most my problems. Maybe when 3.04 comes out.

lipp98
12-31-2004, 04:04 AM
if you dont install 204patch you wont get the B-25 right?

TheGozr
12-31-2004, 04:14 AM
What's your Mb ram in the pc?
below 1G you will have stutters in server.

Fehler
12-31-2004, 04:18 AM
Havok;

I too am a huge; no on second thought a HUGE Steeler fan.

I (we) have been waiting for a very long time to have a Steeler team that looks this good!

I live in Texas now, but was born and raised in Pittsburgh. You would be surprised to see how many Steeler faithful live here in the Dallas/Ft. Worth area!

My wife asked me the other day what was my favorite Christmas present I got this year. Without hesitation, I told her that the Monday night football game where Miami beat New England was without a doubt the best "Gift" I got! The road to the Super Bowl goes right through the Steel city this year!

Horrido!

VMF-214_HaVoK
12-31-2004, 12:35 PM
Did you know that Ben Roethlisberger jersey is the number 1 selling over all in the country? That shows there are Steeler fans everywhere.

Gozr I have 1024GB of ram. My sutter problem has been solved by doing what I listed above.

VMF-214_HaVoK
12-31-2004, 12:38 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by lipp98:
if you dont install 204patch you wont get the B-25 right? <HR></BLOCKQUOTE>

Wrong. You get all the planes with using 3.03 as only patch. Or as BuzzU pointed out.

onearmedfool
12-31-2004, 01:31 PM
ok.i get micro stutters offline and will try the reinstall.i have all the patches.just added them along the way.never had them until the 3.02 so i will try it and see what i get.will post what happens.

onearmedfool
12-31-2004, 03:46 PM
reinstalled and now the only stutters i get are in a user made mission.everything else is fine.

Cattail4
12-31-2004, 05:35 PM
Ok this is interesting, but could you describe what a micro stutter is in your opinion or anyones for that matter. I get stutters occationally but I figure they are just lag or someone spawning into the room and the sim runs smoothly offline........or maybe I have them but just don't recongnize it.......lol...Thanks!
S! Cat

PS Might want to back up your 'missions' folder too........

p1ngu666
12-31-2004, 05:42 PM
what about yak's/spits etc added in 204?
and desert map

AFJ_Locust
12-31-2004, 07:34 PM
Make sure you save your users folder also

X:\IL-2 Sturmovik Forgotten Battles\Users

pendragon1984
12-31-2004, 09:28 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by VMF-214_HaVoK:
Did you know that Ben Roethlisberger jersey is the number 1 selling over all in the country? That shows there are Steeler fans everywhere. <HR></BLOCKQUOTE>

That stat's been updated a bit... now Ben's jersey is the #1 seller all over the entire world... yes, that's world... as far as NFL goes.

As for me, I live in southern Virginia, 'bout two hours north of the Carolinas, and have never been any farther north than Washington, D.C., much less Steel City itself. Dad's a Steeler fan from way back (as in before anyone ever heard of Terry Bradshaw), and I was lucky enough to inheret some of those genes!

There are indeed fans all over the place. I've met one from Japan, and live just down the road from a Mexican family that owns a black and gold t-shirt or two.

*Sigh*, now I really wish I'd remembered to back up the P-burgh themed paint scheme I had for my Albatros D.III in Red Baron II http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif

Erm... I'm sure we had a relevant topic going here, right? Oh yeah! Stutters!

I considered doing a clean install with just the 3.03 patch, but I can't stop dreading the idea of it. The uninstall/reinstall process is draining enough in and of it self, plus I'm not sure I'm entirely in the mood to download a 100 MB file. I do have a download manager (Download Accelerator Plus, to be exact), but being on dialup always causes much gnashing of teeth.

<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>p1ngu666 wrote:
what about yak's/spits etc added in 204?
and desert map <HR></BLOCKQUOTE>

Almost positive I still have those. I'll check again later, though.

And weren't they in 2.01? Eh, semantics I suppose.

VMF-214_HaVoK
01-01-2005, 12:35 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by p1ngu666:
what about yak's/spits etc added in 204?
and desert map <HR></BLOCKQUOTE>

I you install FB then AEP then PF and then the 3.03 patch you still get everything. Just played the desert map the other nite in Hunter82's server.

VMF-214_HaVoK
01-01-2005, 12:41 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Cattail4:
Ok this is interesting, but could you describe what a micro stutter is in your opinion or anyones for that matter. I get stutters occationally but I figure they are just lag or someone spawning into the room and the sim runs smoothly offline........or maybe I have them but just don't recongnize it.......lol...Thanks!
S! Cat

PS Might want to back up your 'missions' folder too........ <HR></BLOCKQUOTE>

I'll try to describe it for you. When I say micro stutters or pauses I mean these happen with no loss in frames per sec. Its not warping or the occasional pause. You might be cruising along and start to pan your view which will be interrupted by a series of small pauses or stutters or choppiness. It might happen when your starting a dive on someone. Its not lag or rendering issues. Like I said it would happen to me even while sustaining a high FPS rate with no sudden loss. And a stable ping in the double digits.

But since I reinstalled FB+AEP+PF and the 3.03 patch all is well in the virtual skies for me once again.