PDA

View Full Version : I need to know what Necessary patches are needed?



Mavrck_667th
06-14-2006, 06:28 AM
I have IL-2 FB, Aces pack and Pacific fighters. Just reformated and thought I would reinstall these games that I haven't played for quite a while and noticed that there is way too many patches to mess with. So what I need to know is what patches do I need? and what is the easiest way to install them? Please advise thanks Mavrck

Mavrck_667th
06-14-2006, 06:28 AM
I have IL-2 FB, Aces pack and Pacific fighters. Just reformated and thought I would reinstall these games that I haven't played for quite a while and noticed that there is way too many patches to mess with. So what I need to know is what patches do I need? and what is the easiest way to install them? Please advise thanks Mavrck

JG52Karaya-X
06-14-2006, 06:30 AM
http://forums.ubi.com/eve/forums/a/tpc/f/26310365/m/5581083643

Mavrck_667th
06-14-2006, 06:51 AM
Thanks bud. I appreciate it. <S>