PDA

View Full Version : Startup



lechiffre
10-19-2005, 12:19 PM
I just installed PF+AEP over IL2 and keep getting the "failed to.......000142" message and no joy. Replacement rts.dll no good for merged install. Seems to be a commonish problem. Any fixes ? Uninstalled nero and Clone CD + cleaned the registry. That solved one prob. but still left me hi+dri. Tried swapping out my CDRW for an old TEAC CD540E CD rom but then Il2 couldn't see the disc atall even tho' I'd installed from that drive. PF installation (re-installation that is, about the eighth or ninth I think) on the same drive fell over at the half way stage. Really fed up with this. I think UBI must've decided to use PF as a guinea pig for new anti-piracy techniques.

lechiffre
10-19-2005, 12:19 PM
I just installed PF+AEP over IL2 and keep getting the "failed to.......000142" message and no joy. Replacement rts.dll no good for merged install. Seems to be a commonish problem. Any fixes ? Uninstalled nero and Clone CD + cleaned the registry. That solved one prob. but still left me hi+dri. Tried swapping out my CDRW for an old TEAC CD540E CD rom but then Il2 couldn't see the disc atall even tho' I'd installed from that drive. PF installation (re-installation that is, about the eighth or ninth I think) on the same drive fell over at the half way stage. Really fed up with this. I think UBI must've decided to use PF as a guinea pig for new anti-piracy techniques.

Takata_
10-19-2005, 12:40 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by lechiffre:
I just installed PF+AEP over IL2 and keep getting the "failed to.......000142" message and no joy. Replacement rts.dll no good for merged install. Seems to be a commonish problem. Any fixes ? Uninstalled nero and Clone CD + cleaned the registry. That solved one prob. but still left me hi+dri. Tried swapping out my CDRW for an old TEAC CD540E CD rom but then Il2 couldn't see the disc atall even tho' I'd installed from that drive. PF installation (re-installation that is, about the eighth or ninth I think) on the same drive fell over at the half way stage. Really fed up with this. I think UBI must've decided to use PF as a guinea pig for new anti-piracy techniques. </div></BLOCKQUOTE>

Is it a typo or you don't have FB? (Forgotten Battles). To do it right, you need to start in this order (Not from Il-2):
1/.FB (Forgotten Battles) + 2/.AEP (Aces Expansion Pack) + 3/.PF (Pacific Fighters) + 4/.Patch 3.3m + 5/.Patch 4.01m + 6/.Patch 4.02m

S~
Takata.

lechiffre
10-20-2005, 06:35 AM
Ah So desu! Wakarimasu! No typo, I'm just green......thought the AEP was part of the PF package. Ahhh...what a dolt. Thanx for taking the time to reply to my rambling. Didn't realise I actually had to buy AEP separately........Anyhow problem solved PF now running in stand-alone mode as required.....now where did I put my credit card.....