PDA

View Full Version : F4U-1D Engine Damage Model Question.



Condor124
03-31-2005, 08:17 AM
Hi Oleg,

I sustained engine damage to my F4U in an online mission that I have never experienced before in this or any other plane. I took several hits from AAA and my throttle got stuck at full WEP. The only way I could control my speed was by adjusting the prop pitch. Is this a feature of the damage model or just a one time glick so to speak? I hope it is a part of the damage model as it adds to the realism factor.

Thanks,

Condor out

Von_Zero
03-31-2005, 08:28 AM
it's not a bug, it's a feature.... an annoying but neat one http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif
it happens in other planes too (at least in 109G/K, IAR80, B239 are the one i've noticed)

fherathras
03-31-2005, 10:16 AM
happened to me in a b-25 yesterday.

both engines died shortly after.

managed to get her down with no engines or ailerons.

Condor124
03-31-2005, 12:36 PM
Hi guys,

Thanks very much for the replies!

I think this is a very cool feature. As I said it has never happened to me before. I have been playing this game since day one with the demo version and have never seen it until 2 days ago.

How often does this happen to everyone else?

Thanks,

Condor out

tralkpha
04-02-2005, 07:34 PM
it happened to me frequently in he111s back when i flew online
its not too hard to deal with if most of your other controls work

Siwarrior
04-03-2005, 01:12 AM
Yeah it happened to me online in an A-20
My port engine got hit by flak and i had no control over it.
Good bit of modeling that one.

IIJG69-Niklaus
04-03-2005, 07:09 AM
It also happen on the 190's.

96th_Nightshifter
04-06-2005, 07:29 PM
lol I seem to be a magnet to that sort of damage - I have had my engine stuck on full power and WEP many a time and yeah you can control her with prop pitch BUT have you ever had it happen and your prop pitch won't work either? I have have had that at least twice and the only way to get yourslef landed is to cut the engine and go into dead stick mode - timing has to be just right.

Condor124
04-07-2005, 12:45 PM
Hi NightShifter,

No I have never had that happen. Good to know it could have been worse. Anyone else got any rare engine damage or generally rare damage model occurances?

Thanks,

Condor out

FinnBird
04-07-2005, 02:03 PM
I have had this type of dmg many times. I landed simply by turning engine on/off . Just the timing...

Anyone know this: Happens with spit/p-51 at least, when hit, the engine starts somehow over-rew (sounds like a swarm of bees under your hood), but you lose power! I figured it might be broken prop blades or something... Anyone know this?

F16_Sulan
04-07-2005, 02:11 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Condor124:
Hi guys,

Thanks very much for the replies!

I think this is a very cool feature. As I said it has never happened to me before. I have been playing this game since day one with the demo version and have never seen it until 2 days ago.

How often does this happen to everyone else?

Thanks,

Condor out <HR></BLOCKQUOTE>

Happens to me every once in a while... http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

WUAF_LtC_Prop
04-07-2005, 07:51 PM
ive had that happen on hurries and spits where the prop pitch controls die on you and the engine overspeeds and eventually dies if you dont address the problem, however i want to see radiator damage in inline engines, you dont see glycol spewing out, engine overheating beyond your control and forced landings ect ect as many pilots werre brought down by 1 bullet thru the cooling system