PDA

View Full Version : Need advice!!!(AAA eating FPS)



Badan
10-29-2004, 05:41 AM
Hi!

First of all a big THANK YOU to Oleg and his team for yet another excellent product!!!

I have been flying maddox products since IL2, and my system (p4 2GHz, 768ram, 128mb ATI 9600XT, cat 4.10) has run FB smoothly. But now I have big problems with FPS when carriers start firing their AAA!!!!
I have read some posts regarding this topic and tried to lower the overall settings, but it doesnt help!Is this a bug or do I have to live with it?
It is a bit frustrating... http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif

Is there some line in the conf.ini that adjusts these kind of details??

Thanks in advance!!! http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

Badan

Badan
10-29-2004, 05:41 AM
Hi!

First of all a big THANK YOU to Oleg and his team for yet another excellent product!!!

I have been flying maddox products since IL2, and my system (p4 2GHz, 768ram, 128mb ATI 9600XT, cat 4.10) has run FB smoothly. But now I have big problems with FPS when carriers start firing their AAA!!!!
I have read some posts regarding this topic and tried to lower the overall settings, but it doesnt help!Is this a bug or do I have to live with it?
It is a bit frustrating... http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif

Is there some line in the conf.ini that adjusts these kind of details??

Thanks in advance!!! http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

Badan

Jester_159th
10-29-2004, 05:47 AM
I have a few problems with minor stutters as well when the AAA gets heavy (P4 2.4gig/1024MB RAM/ 9800Pro 128MB).

I haven't tried it yet, but there is a line in the config.ini file for effects (Not 100% sure but I think it's under both DirectX and OpenGL) you could try reducing the number after it and see if that helps.