PDA

View Full Version : Strange Replay problem



XyZspineZyX
11-14-2003, 07:33 AM
Hi all...

In my efforts to sort out the bad apples on my server, I´ve stumbled into a strange problem with some replays.

The server is running standard DS/IT, but with a optimized SAR script, but no other modifications have been implemented.

Strangely from time to time, I stumble upon a replay, where I want to check a player who has caught my attention, but after a short while of watching, the replay (GR) crashes, giving me this error message:


Loading map c:\program files\red storm entertainment\ghost recon\mods\origmiss\map\mp06_castle\mp_castle.map
RSFILEDATA: FindFile could not find file iw_rifle_m16.bmp
RSFILEDATA: FindFile could not find file iw_rifle_m16.rsb
Unable to find iw_rifle_m16.bmp anywhere.

If I check all players in the replay before it crashes, I can see a player with a totallty white M16, but there´s no "gunsight" at all.

Anyone have an idea about what couses this? It doesn´t happen on every replay, only on some...

XyZspineZyX
11-14-2003, 07:33 AM
Hi all...

In my efforts to sort out the bad apples on my server, I´ve stumbled into a strange problem with some replays.

The server is running standard DS/IT, but with a optimized SAR script, but no other modifications have been implemented.

Strangely from time to time, I stumble upon a replay, where I want to check a player who has caught my attention, but after a short while of watching, the replay (GR) crashes, giving me this error message:


Loading map c:\program files\red storm entertainment\ghost recon\mods\origmiss\map\mp06_castle\mp_castle.map
RSFILEDATA: FindFile could not find file iw_rifle_m16.bmp
RSFILEDATA: FindFile could not find file iw_rifle_m16.rsb
Unable to find iw_rifle_m16.bmp anywhere.

If I check all players in the replay before it crashes, I can see a player with a totallty white M16, but there´s no "gunsight" at all.

Anyone have an idea about what couses this? It doesn´t happen on every replay, only on some...

XyZspineZyX
11-15-2003, 03:27 AM
Ask Ruggbutt over at http://www.teambsr.com/index.php

<FONT COLOR="Lime">UbiSoft/GR Forum Moderator</FONT>
<font face="verdana" size="1" color="orange">ICQ:158984699</font>
Email Me (johnpain@ssth.com)
<FONT COLOR="red"><U>UBI-Terms of Use</U> (http://www.ubi.com/US/Info/TermsOfUse.htm)</font>
<FONT COLOR="yellow"><U>Forum Guidelines</U> (http://www.ubi.com/US/CommunityZone/Forums/guidelines)</font>

<FONT COLOR="red"><U>SevenSteps Forum</U> (http://ssth.com/forums)</font>

XyZspineZyX
11-15-2003, 10:23 AM
I allready, more or less did. I posted the same question on SRS, where Rugg is an active member and we didn´t find any solution.

I tried to reinstall my GR several time, but it still gives me exactly the same error message, and if others run the replay, it´s the same on their comps.

The worst thing is, that these replays allways are the case, when I suspect a cheater in it, and if the replays can´t run, I can´t bust the cheater http://ubbxforums.ubi.com/infopop/emoticons/icon_frown.gif