PDA

View Full Version : Hate to be a pain..



baggygreen
07-27-2006, 07:18 AM
Hey guys,

Like i say in the title i do hate to be a pest, but im trying to patch up to 1.4. I had issues with it, with an error coming up saying unknown version.

I did a search for it and have read all the threads i could find relating to this problem, have done a complete and utter clean install of SH3 twice tonight (including hidden files) and i have checked and checked again i've downloaded the right patch.

So hopefully someone might be able to offer any other type of assistance? in as dumb language as possible, please!!! I wanna make sure im not missing anything obvious with this..

cheers all http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

baggy

baggygreen
07-27-2006, 07:18 AM
Hey guys,

Like i say in the title i do hate to be a pest, but im trying to patch up to 1.4. I had issues with it, with an error coming up saying unknown version.

I did a search for it and have read all the threads i could find relating to this problem, have done a complete and utter clean install of SH3 twice tonight (including hidden files) and i have checked and checked again i've downloaded the right patch.

So hopefully someone might be able to offer any other type of assistance? in as dumb language as possible, please!!! I wanna make sure im not missing anything obvious with this..

cheers all http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

baggy

Gmuno
07-27-2006, 07:58 AM
Have you already a mod installed? If so, the error will occur. Uninstall all of SHIII, delete all files, then reinstall first SHIII, then patch 1.4b and then any mod you are willing to install.

VikingGrandad
07-27-2006, 11:23 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Gmuno:
Have you already a mod installed? If so, the error will occur. </div></BLOCKQUOTE>

I think BaggyGreen has deleted all the folders and files, so there shouldn't be any mod files around.

BaggyGreen, by the sounds of it, you've tried the re-install instructions in the Community Manual (http://www.communitymanuals.com/shiii/index.php?title=Reinstalling_SH3), right? But did you try editing the Windows Registry as described at the bottom of that page? It's a little scary, but you should be OK if you follow the instructions carefully...

Also, do you have anti-virus software running? That can sometimes interfere with software installation and patching.

bunkerratt
07-27-2006, 11:58 AM
baggy do you have any cd/dvd burning software installed?..like nero ..intervideo?...if so try uninstalling them ..then reinstall sh3..

Kingcobra24
07-27-2006, 05:45 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Gmuno:
Have you already a mod installed? If so, the error will occur. Uninstall all of SHIII, delete all files, then reinstall first SHIII, then patch 1.4b and then any mod you are willing to install. </div></BLOCKQUOTE>

I have no idea if this could be a reason, or if you've already tried this, but have you tried deleting the files in your Documents folder prior to doing the re-installs? It MIGHT be possible that the re-installed game tries to find certain files in the Documents folder, and rather than finding the files it expects to find, it only finds files from previous installs, etc. End result is an error message saying "Unknown version". Yes? No? Maybe? http://forums.ubi.com/images/smilies/blink.gif

AO1_AW_SW_USN
07-27-2006, 06:13 PM
I've seen this problem many times before with other folks who purchased this game.

This may seem simple, but you have to make sure that you download the correct patch version for your copy of SH3

On the main website for SH3 there are four types of downloads. Two are for US versions and the other two is for the Europe, Asia and Middle Eastern versions. To break it down further, there is a patch for the US DVD version and a patch for the US CD-ROM version. It's likewise for the European, Asian and Middle Eastern versions as well.

Check the box that came with your game to see which version you have. It should be labeled on the bottom corner. Then choose the correct 1.4 patch to download.

If you have SH3 Commander do a rollback, then uninstall any mods that you may have in the data folders. Uninstall SH3 (including the side folder in your "My Documents"). Clean install SH3 and apply your correct patch version. Then install your mod(s) of choice.

baggygreen
07-27-2006, 07:16 PM
Gday fellas,

@ Gmuno - Im afraid i didnt have any mods installed, it was a complete and utter clean install

@ VG - you're right mate, i hadnt gone near the windows registry, and when i did so i found a couple of entries so i followed your instructions with them. Also, no i didnt have my antivirus running at the time.

@ BR - nope, im afraid i dont have any versions of Nero or anything like it installed.. i never have come to think of it http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

@ KingCobra - I was reading through another thread and saw that this was the cause for one person, so like a madman i went and checked, but unfortunately this wasnt the cause, it had already been deleted.

@ USN really long name http://forums.ubi.com/images/smilies/touche.gif - Yeh, i was worried perhaps i'd downloaded the wrong patch, but alas it was not the case. After reading the other threads i decided to d/l through ubisoft rather than somewhere else, just for reliability, but as it turns out, it was the right patch.

Thanks everyone for your help though, i really appreciate it. Now i've gone and cleared files out from the windows registry, im giving it another shot, hopefully i'll be a bit more successful with this install!

Cheers again guys http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

AO1_AW_SW_USN
07-27-2006, 07:23 PM
I've thought that my username was a bit long, but I'm too proud of my past US Naval service to not use it in a naval simulation forum! http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

baggygreen
07-27-2006, 08:00 PM
Ah, so it *does* mean something! I always thought it did, but was never too sure - and my flaming oath you should be proud to use it!

Thanks again peoples, its finally installed, so an extra thanks to VG, its very very much appreciated!

Crownies all round http://forums.ubi.com/images/smilies/25.gif

cheers
baggy

AO1_AW_SW_USN
07-27-2006, 08:07 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by baggygreen:
Ah, so it *does* mean something! I always thought it did, but was never too sure - and my flaming oath you should be proud to use it!

Thanks again peoples, its finally installed, so an extra thanks to VG, its very very much appreciated!

Crownies all round http://forums.ubi.com/images/smilies/25.gif

cheers
baggy </div></BLOCKQUOTE>

It was my job rating, rank and warfare specialties when I served in the US Navy.

AO = Aviation Ordnanceman
1 = First Class Petty Officer
AW = Enlisted Aviation Warfare Specialist
SW = Enlisted Surface Warfare Specialist

In the signature line of my posts shows the warfare pins that I qualified for while in the US Navy. The wings being the Aviation Warfare Specialist insignia and the ship w/ cutlass' indicating Surface Warfare Specialist insignia(the middle one is my 100K Club pin for sinking 100,000K tons or more in one patrol in the game).