PDA

View Full Version : Trim on "U" slider- a question



Ed6269
05-21-2007, 02:18 PM
Hey all,
I have a Thrustmaster Topgun Fox 2 Pro, and I'm trying to set up the trim for rudder on the "Throttle" axis. I have it set up this way in the "Hotas" setup in the game settings. I'm using the keyboard for the thottle.
At high speed the rudder trip pegs all the way to the right side of the gauge on most planes, and will not move despite full counter trim on the "U" axis. I can't seem to calibrate it, or change it in any way.
Thanks

Ed6269
05-21-2007, 02:18 PM
Hey all,
I have a Thrustmaster Topgun Fox 2 Pro, and I'm trying to set up the trim for rudder on the "Throttle" axis. I have it set up this way in the "Hotas" setup in the game settings. I'm using the keyboard for the thottle.
At high speed the rudder trip pegs all the way to the right side of the gauge on most planes, and will not move despite full counter trim on the "U" axis. I can't seem to calibrate it, or change it in any way.
Thanks

FoolTrottel
05-21-2007, 02:36 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">on most planes </div></BLOCKQUOTE>
Which ones?

On some, there is no rudder trim...109, 190...

stalkervision
05-21-2007, 03:36 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Ed6269:
Hey all,
I have a Thrustmaster Topgun Fox 2 Pro, and I'm trying to set up the trim for rudder on the "Throttle" axis. I have it set up this way in the "Hotas" setup in the game settings. I'm using the keyboard for the thottle.
At high speed the rudder trip pegs all the way to the right side of the gauge on most planes, and will not move despite full counter trim on the "U" axis. I can't seem to calibrate it, or change it in any way.
Thanks </div></BLOCKQUOTE>

slider use for the elevator trim is an excellent way to trim aircraft.. http://forums.ubi.com/images/smilies/11.gif I never have had to set rudder trim except for a damaged bird.. http://forums.ubi.com/images/smilies/16x16_smiley-sad.gif

Ed6269
05-21-2007, 03:52 PM
I've had this problem on the "P 38," and "Spitfire." At slower speeds it seems to work fine.

FoolTrottel
05-21-2007, 05:37 PM
You could try and set that trim axis' sensitivity to all 100's... (Either edit conf.ini, or see my sig...)

Though... the P38 has counter rotating engines/props, so rudder trim should not be that relevant... http://forums.ubi.com/images/smilies/16x16_smiley-surprised.gif

Ed6269
05-21-2007, 05:48 PM
I'm trimming against the slip indicator. Could it be weather effects?