PDA

View Full Version : BOE--Expansion Pack for FB



HonestHeart
03-13-2007, 01:49 PM
Just got Battle of Europe and installed it over Forgotten Battles and was wondering if it is possible to load the Aces Expansion Pack and its patches and not interfere with BOE's operation. The patches tone down the huge muzzle flashes and I want to see if I can accomplish that with BOE. Does anyone know or have a similar situation? I thought it might install in 1946 but it didn't so I had to go back to Forgotten Battles un-merged or anything else. Thanks!

HonestHeart
03-13-2007, 01:49 PM
Just got Battle of Europe and installed it over Forgotten Battles and was wondering if it is possible to load the Aces Expansion Pack and its patches and not interfere with BOE's operation. The patches tone down the huge muzzle flashes and I want to see if I can accomplish that with BOE. Does anyone know or have a similar situation? I thought it might install in 1946 but it didn't so I had to go back to Forgotten Battles un-merged or anything else. Thanks!

Shakthamac
03-13-2007, 02:01 PM
From what i understand about BOE, Its simply a large collection of skins and missions for il2. There is no coding to it, unless they modified the dgen. Either way, you will have no trouble upgrading to newer patches of il2/pf/46.

Edit: I noticed that you said it wouldnt install into 46, my guess is that its looking for FB. The simple way to do things would be to install FB and AEP and then install BOE. After doing that, copy your skin, missions, and sound folder into another directory, and then do a clean install for 46, then copy those 3 folders back into the 46 game. That would get you all your content into one game. Im not sure if the Dgen in BOE is modified or not, maybe someone else knows.

HonestHeart
03-13-2007, 02:08 PM
I found the answer I was searching for--Battle Over Europe is compatible with Aces Expansion Pack and presumably its patches--cool! :-)

FoolTrottel
03-13-2007, 02:30 PM
You may also want to study this:

For All - New version Enjoyr Patches - v.1.6 (http://forums.ubi.com/eve/forums/a/tpc/f/49310655/m/8451034535?r=4111052935#4111052935)

Good Luck!

HonestHeart
03-13-2007, 02:50 PM
Outstanding!! Thanks for your responses.

Lberaldo
03-15-2007, 04:41 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by HonestHeart:
Outstanding!! Thanks for your responses. </div></BLOCKQUOTE>

Did it work for you? I have the Complete version, and I´ve just bought 1946 (didn´t install it yet). If I install BOE now, can I install 1946 over the complete+BOE? My 1946 is the patch version for the 4.04m