View Full Version : AC2 springboards not working.

12-29-2011, 06:30 PM
I am trying to kill one of the nine lts. I am on the one called "Assassinate the beguiled artist." and you really need to be able to use the springboard to kill this guy. Problem is, I sprint onto it like it says to but I drop like a brick right off the end of it. Tried multiple times.

Ubisoft...this is the problem with linear games. Your bugs kill them. If there were more than one route to kill this guy, I could work around this bug, but no, your programmers deem it important to make this more of a puzzle that we have to solve. As in we must figure out what specific way you intended for us to kill him.

I tried a direct assault but that is futile because there are so many guards.

So much BS.

12-29-2011, 06:38 PM
Sorry but this has me hugely aggravated. it is obvious that the programmers wanted to force you to use and experience this "feature" but that was dumb, really dumb. Since they do not work for me, I cannot kill this guy. The castle walls appear to be out also as they seem to be designed to prevent you from getting over there using them.

Good grief how dumb was it to force you only one avenue of approach to get to this guy?

12-29-2011, 07:18 PM
Well, using smoke bombs and throwing knives, I was able to kill him using a frontal assault and a final smoke bomb to escape.

Jumped off the roof, slammed a couple of meds real fast to repair my health, climbed the low wall and fence, sprinted at him, he started to run while guards surrounded me...dropped smoke bomb, ran after him after selecting throwing knives and killed him as guards surrounded me again. Cut scene, then had to dropped another smoke to escape. Could have fought them but didn't want to risk not getting away and having to do that again.

12-29-2011, 07:22 PM
BTW, I hope this is the last one that highly encourages the use of that springboard because they simply aren't working. It's like I hit a brick wall right after, which makes me drop like a brick right off the end of it. I;m not doing anything special. Just sprinting onto it as stated in the hint window that pops up. Just running forward with my right mouse and spacebar pressed which makes me sprint, and these are the ones it states to use. I sprint onto the springboard and it's like hitting a wall.

12-30-2011, 02:48 AM
If I remember correctly, you have to hit space when you are on the springboard, not keep it pressed

12-30-2011, 01:19 PM
Originally posted by TheLeoCrow:
If I remember correctly, you have to hit space when you are on the springboard, not keep it pressed

I'm 100% certain you only had to sprint straight onto it to jump.

@russell. I didn't have any issues with the springboards, but I'd probably get fustrated like that if I encountered such a bug. Glad to hear you found a work-around.

EDIT: Yep.. checked the wiki. Only a sprint is required to use a sprinboard.

12-30-2011, 02:52 PM
Yup, Elle is right, i hadn't played AC2 in ages so my memory was a bit fuzzy. Sorry for the missinformation

01-02-2018, 09:47 AM
I figured it out.. Is just holding shift/ sprint button and spacebar/jump button at the same time like free running it to the springboard..it actually works... For shorter words is that just free run in to it.. :))