PDA

View Full Version : Installed over AEP over 1.22, problem?



TugZooey
03-04-2004, 09:12 AM
Mine seems to be working OK, but I haven't tried all aircraft. Some people tell me I need to uninstall FB & AEP, then reinstall.

Is there an official word on this?

Thanks!

TugZooey
03-04-2004, 09:12 AM
Mine seems to be working OK, but I haven't tried all aircraft. Some people tell me I need to uninstall FB & AEP, then reinstall.

Is there an official word on this?

Thanks!

Oleg_Maddox
03-04-2004, 12:06 PM
Originally posted by TugZooey:
Mine seems to be working OK, but I haven't tried all aircraft. Some people tell me I need to uninstall FB & AEP, then reinstall.

Is there an official word on this?

Thanks!

Doesn't matter on which version you will instal AEP. AEP has all from 1.11 to 1.22 inside

But reading problems of some users, that had reinstalled in the past Windows and by some of the possible ways lost Windos registry for FB, I recomment (if you only has a porblem of course) to uninstall FB and then install again FB and then AEP. This will give no problem.

TugZooey
03-04-2004, 01:28 PM
Thanks Oleg,

Wonderful job with AEP btw!

LEXX_Luthor
03-04-2004, 04:31 PM
Re~Install FB 1.0 to default folder, then AEP sees the FB.

ali3n_SLO
03-04-2004, 04:45 PM
I had problems with AEP over 1.22 also; had to uninstall - install 1.0 + AEP -> works ok

Oleg - thnx for Spits

03-04-2004, 05:55 PM
The AEP installer refuses to overwrite old files sometimes.

Installing AEP directly over FB 1.00 is one way to ensure that everything gets overwritten properly.

TheGhostFiles
03-04-2004, 06:58 PM
Well, that surely sounds like good advice. I installed mine over 1.22, and FB did not like it.

Gp

Recon_609IAP
03-04-2004, 10:14 PM
having timeout problems either way

S!
609IAP_Recon

http://www.leeboats.com/609/sig/609_recon3.jpg
Agnus Dei, Qui Tollis peccata mundi, Miserere nobis. Dona nobis pacem
http://www.jarsofclay.com/

WWMaxGunz
03-04-2004, 10:58 PM
Installed over 1.22 and runs fine so far but only a few hours so far.

Oleg made a thread that is stickied up top and in it he tells of an install problem and fix. The problem is if your bldconfig.ini file has been set to read-only it will not be updated by the AEP. The fix is to edit the file properties and set read-only unchecked. Maybe you can uncheck the read-only and copy the ini from the AEP cd and it will work?


Neal