PDA

View Full Version : Installation issue.



wags94
01-09-2009, 09:59 PM
I've played IL-2 and pacific fighters before, and eventually uninstalled them both. Today I decided to install them again and play them but I had an issue. IL-2 installed perfectly, no issues, and runs smoothly during game-play; pacific fighters, does not. Actually, Pacific fighters wont even install. I pop the disc labelled "DISC 1" into the drive, close it, and wait. Nothing happens. No installation window pops up, auto-run doesn't pop-up, nothing. I decided to then go into '[my] computer' and saw that the disc was in and the computer recognized it. It's there in the computer window, I double-clicked on it and still nothing happens. Anybody know whats going on? I run vista if that helps determine anything.

wags94
01-09-2009, 09:59 PM
I've played IL-2 and pacific fighters before, and eventually uninstalled them both. Today I decided to install them again and play them but I had an issue. IL-2 installed perfectly, no issues, and runs smoothly during game-play; pacific fighters, does not. Actually, Pacific fighters wont even install. I pop the disc labelled "DISC 1" into the drive, close it, and wait. Nothing happens. No installation window pops up, auto-run doesn't pop-up, nothing. I decided to then go into '[my] computer' and saw that the disc was in and the computer recognized it. It's there in the computer window, I double-clicked on it and still nothing happens. Anybody know whats going on? I run vista if that helps determine anything.