PDA

View Full Version : Geforce 4 Ti4200 problem



daankerker
02-29-2004, 03:32 AM
See here:

http://hlmap.50megs.com/crap.JPG

How can I get this to work normal?

daankerker
02-29-2004, 03:32 AM
See here:

http://hlmap.50megs.com/crap.JPG

How can I get this to work normal?

LaXu
02-29-2004, 02:57 PM
Try an another set of drivers. Turn off antialiasing if you have it on, it seems to mess things up on my Radeon 9600XT at least.

RetepV
03-01-2004, 12:24 PM
I have exactly the same problems with my GeForce4 Ti.4200 card.

Drivers are nVidia drivers, version 4.1.0.9, file version 6.13.10.4109.

System is an AMD Athlon XP 1600+ on an ECS K7S5A motherboard with 384Mb DDR memory and a Powercolor GF4 Ti.4200 with 64Mb memory. Nothing overclocked.

Any ideas?

Edit:

Running Win2K with Service PAck 3 and DirectX 9.0b.

Thunder_Wolf
03-01-2004, 02:51 PM
You should at least update your drivers. I am using 52.16, and I donā't have any problems with my 4200 8X.

daankerker
03-02-2004, 03:20 AM
My drivers are up-to-date.

This is crap

skauwnmokker
03-02-2004, 12:50 PM
This is not a specific Geforce 4 Ti4200 problem. I have one, but these graphical glitches are unknown to me. Never seen them. At least not in FarCry. I have seen these glitches in other demos though...

This is more likely a combination/compatibility issue between different hardware configurations. Also different 'brands' of Gforces may result in different results. Mine is an Asus

-= A program is never finished, it just gets released =-

Jaydar_Culexsis
03-03-2004, 11:52 PM
Turn off your anti aliasing. I've seen problems like that before, and anti aliasing was usually the problem.

dwhollrah
03-04-2004, 07:51 PM
Just got FC today and have the same problem with graphics. I also have this card (ti4200 abit) so am thinking its a video card issue. Anti aliasing was off so that's not at issue.
I've had trouble with other demo cds from PC Gamer so thought it might be their cd. Did you download or get it on a demo cd? Hope someone can help cause I've been looking forward to this game.
dwhollrah

bjornNL
03-05-2004, 05:13 AM
i got this problem also with my GF4ti 4200
the problem is that you have older drivers
when i had this problem i was using 41.09 nvidia drivers...http://ubbxforums.ubi.com/infopop/emoticons/icon_frown.gif

JUST UPDATE YOUR DRIVERS TO 53.03 NVIDIA DRIVERS
GO TO WWW.NVIDIA.COM (http://WWW.NVIDIA.COM)

good luck !!!

dwhollrah
03-05-2004, 10:37 PM
Thanxs, I'll get the new drivers and try again. I'll let everyone know how it works out for me.

Also, I appreciate those who care to help out less "savy" hardware/software users. It describes your character.

dwhollrah

dwhollrah
03-06-2004, 09:00 PM
Yep, the new drivers did the job. Thanks
bjornNL for the link. I might have to stay up late now.
dwhollrah

rjdrive
03-07-2004, 03:57 PM
Ok - maybe I'm dense. Can someone point out to me what is objectionable about pic?

Viper98_316
03-07-2004, 04:45 PM
I am having similar problems with my Radeon 9800XT........ I've got the catalyst 4.2 drivers...

msn234
03-08-2004, 05:25 AM
I have an ASUS9800XT, 1GB of ram and a 3.0 intel cpu

I also get those messy textures, but only if i mess up with anything on the video options (set to high or medium or low) i uninstalled and installed the game again, didnt touch the video options, and i see all textures fine.

this happenes on the first and second demo, i hope this wont happen in the final...

i have the latest drivers and catalyst 4.2

another strange problem, if i right click on desktop, properties, settings, advanced, 3d, and i choose quality instead of balanced, i do see a difference (better quality of roof of houses for example), but the rocks and some of the corpses look funny, not better quality but like those messy textures..., i turn it back to balanced and theyre fine... i will try this with another games, i think there are some bugs with this game/demo

wambugu2
03-08-2004, 07:44 PM
I have a GeForce FX 5200 256MB 317/584 w/ custom Thermaltake Volcan 5 cooling with the newest drivers(53.03) The ones the readme says to use. But I get nothing but gibberish all over the screen. Any Suggestions?

Stevejslight
03-10-2004, 11:17 AM
I'm also having graphics problems. The game won't run at all very slow frame rates, stuttering and jerky. My system is athlon 1800+xp, ge force 4ti 4200 (with 53.03 driver) 1gb ddr ram, loads of spare hd space,directx 9.0b, latest driver on audigy sound card. Changing game options no effect. Same sort of problem with Invisible War.Any help greatly appreciated! By the way how do I turn off AA?
I can't seem to get into graphics card control panel to do it?

UncleVanya2001
03-10-2004, 07:48 PM
I have the same problem, & I found a fix (you had to cut & paste something to the end of the config.lua file: 6dx9--something like that) but the config automatically updates & I lost the link to the fix & cannot play it anymore! Argh!

UncleVanya2001
03-10-2004, 08:10 PM
Ah, here it is:

Add these lines to the end of the systemcfg.lua file:

d3d9_VBPools = "0"
e_fog = "0"

Fixed my problem. The trouble is you have to go in & paste it to the file every time you play it.

UV

danhyland
03-10-2004, 08:55 PM
Graphics issues indeed, I have an Asus A7N8X DX, XP2800, Asus G4-Ti4200 128, Windows XP, Driver 53.03, 512 ram in ddr mode. No AA and the game does things from freeze for 15-20 sec to reboot. Yes the thing actually rebooted. No other programs have ever done that on this pc.

danhyland
03-10-2004, 08:58 PM
OH, and I have both demos, and they both freeze and sometimes release after playing for 5-15 min.

danhyland
03-10-2004, 09:00 PM
I finished the first demo (the easy one) but just got the "research pc-gamer" demo.

Stevejslight
03-10-2004, 11:36 PM
Thanks UncleVanya for the suggestion. I'm no expert with computers and can't get into the file you suggested I try to change! Windows can't read the file and I can't find any application to do so. Why do you think it has to be changed anyway?

UncleVanya2001
03-11-2004, 09:22 AM
Stevejslight,

You have to open the systemcfg.lua file in Notepad (right click on the file, select "Open With", select notepad, or right click, select open, it will ask you if you want Windows to find the right application to open it, or if you want to select the application yourself. Choose select yourself, then select notepad from the list.)

Then at the end of the file type:

d3d9_VBPools = "0"
e_fog = "0"

Then save & exit & launch the demo. (Like I said, though, you'll have to do it everytime you want to play it. And it also works in the Research Demo).

Stevejslight
03-12-2004, 07:53 AM
Unclevanya,
thank you again for your help. I'm afraid it didn't work though. I did exactly what you said and the same problem still happens. Unless you have any other ideas, I will have to give up on this game, which would be a shame!!

[This message was edited by Stevejslight on Sat March 13 2004 at 12:43 AM.]

maggotfeeder
03-12-2004, 12:37 PM
I don't know if any of you guys have tried setting up your BIOS for the GeForce cards, but I had trouble with a lot of games with my first GeForce1 until I learned to set the BIOS settings the way it likes it. Go to
http://www.3dgpu.com/modules/wfsection/article.php?articleid=58

Look at the BIOS settings... no, read the whole thing. The GeForce4 and FX cards need these settings to work well.

If you've got the 53xx drivers (and all the old drivers were completely removed), you AGP aperture is set to 128 or 256mb, and Dx9.0b is properly installed. I have no other ideas. I will say that this game pushes a video card harder than Charlie Sheen at a Cathouse on Saturday night.

Good luck and cheers!!! http://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif

Stevejslight
03-17-2004, 12:09 AM
Problem solved (at last) something simple; I disconnected my MS Sidewinder pro and hey presto!, the game now runs! Who knows why that should be, but others may have the same type of problem, so it might be worth a try. thanks for everyone's help.