PDA

View Full Version : Frustrated With Installation--Need Help



TonyPiech
03-17-2005, 03:12 PM
This is the most complicated installation that I've ever experienced. My problem is the "Install Key Code". I've rebooted as requested after the intial installation and then started the game and received a screen to enter a key code. I have 25 number/letter combinations to enter. The entries are in groupings of five separated by dashes (-). I enter the key code with dashes,... receive an error. I enter the key code without dashes,... receive an error. What the hell do I need to do????? There's an additional line below what I believe is the key code that has 6 numbers followed by a dash(-) then three letters. Is that part of the key code also? http://forums.ubi.com/groupee_common/emoticons/icon_mad.gif http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif

This is unreal; someone give me some guidance.

Also what the hell is Game Shadow?? Had to sign-up for this garbage to proceed with the installation. http://forums.ubi.com/groupee_common/emoticons/icon_mad.gif

Shadow-Wolff
03-17-2005, 03:57 PM
I don't know why you are having trouble with the key code, the installation shouldn't be any different than any other game, but here's my two cents. If you have not done so already try it with the CAPS LOCK on and you do need to put in the dashes. It should just be looking for the top line and not the bottom one of characters. I did install GameShadow, but I did not register/sign-up with them. You can get all of the updates on other sites without paying the $14.00 or whatever they're asking for. I hope this helps out a little, if not maybe your CD drive isn't recognizing the DVD as an original, but I don't know how to get around that. Good Luck! It's a good game if you can get it going.

mannionmax
03-17-2005, 04:57 PM
I had the same problem. Don't type in the bottom line, only the top and include all the dashes.

Coinshooter
03-17-2005, 05:24 PM
That's it. Just top line with dashes and using caps lock. You can delete Game Shadow later on. I did.
Chuck

TonyPiech
03-17-2005, 06:50 PM
Got it solved, thanks guys. http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

cali03boss
03-17-2005, 11:52 PM
how did you solve it?

KaosxMeach
03-18-2005, 04:11 AM
Help?

Top line? The CD key for me is on the disc and it is only one line.

I did not get a manual so please don't tell me the CD key is on the manual itself?

Anyone help please as this is getting frustrating after having to install a new DVD drive just to get to the point where it won't accept the CD key!

Coinshooter
03-18-2005, 06:11 AM
My CD Key is in the plastic box that the disk comes in. It is pasted right where the disk sits and it says Install Key Code.Just type the top line with the caps lock on and include the dashes exactly how you see it.
Chuck

TonyPiech
03-18-2005, 06:27 AM
Cali asked how a solved my problem, I can only reply that, I don't know,.. maybe I had a few beers before entering the keycode. http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif I believe I may have entered the code without entering the dashes between the letter/number groupings. Carefully re-entering solved my problem. Still it's somewhat a hassle to install this sim, going to Game Shadow, etc. Why do we need Game Shadow inthe install process??? The answer is probably to make Ubisoft more money. Now how do we uninstall game shadow, hopefully it will uninstall through the Windows uninstaller; haven't had the time to do this as yet, trying to figure-out the workings of this sim. Yeh, my keycode was pasted on the inside of the plastic box holding the CD-DVD, map, keycard and manual.