PDA

View Full Version : brakes stuck on!!!



no not again
04-28-2005, 03:01 PM
Hi I was having problems landing (no change there). The plane kept tipping up http://forums.ubi.com/groupee_common/emoticons/icon_eek.gif. I then tried some take offs but it only moves slowly with a horrible screech. I have tried ajusting the key assignments but no luck. Any ideas?

no not again
04-28-2005, 03:01 PM
Hi I was having problems landing (no change there). The plane kept tipping up http://forums.ubi.com/groupee_common/emoticons/icon_eek.gif. I then tried some take offs but it only moves slowly with a horrible screech. I have tried ajusting the key assignments but no luck. Any ideas?

pourshot
04-28-2005, 03:09 PM
The only thing I can think of is maybe the brake is also mapped to a slider or rotary. Have a look at the bottom of the controls list to be sure you have not accidentally selected the wrong line when assigning you joystick controls.

Good luck

steve_v
04-28-2005, 03:44 PM
By any chance, do you have pedals and have you assigned braking to them? What you're describing is what happened to me when I first got my ch pro pedals. Once I started running CH Manager, I got the progressive braking I wanted by altering the j/s settings in the conf.

no not again
04-29-2005, 01:55 PM
Hello and thanks for the help. It appears to have sorted itself out http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif. I did look at the prefs but there was no obvious mistakes there. Thanks again

LeadSpitter_
04-29-2005, 03:52 PM
I have this happen to me alot to, seems it usually happens when damaged, the key is not stuck down or nothing very strange. I use headphones usually so you can hear it and press brake again to land fine.