PDA

View Full Version : 4.02m has any one had..



fordfan25
10-18-2005, 01:55 PM
.. any FPS decress? iv noticed when in quick mission with just my plane flying, when i choose a p-47 my FPS drop to 30 and 40. soon as i get in a stang thay jusmp back to 80- or 90. and wierd things going on with any one else sence 4.02m

fordfan25
10-18-2005, 01:55 PM
.. any FPS decress? iv noticed when in quick mission with just my plane flying, when i choose a p-47 my FPS drop to 30 and 40. soon as i get in a stang thay jusmp back to 80- or 90. and wierd things going on with any one else sence 4.02m

danjama
10-18-2005, 01:58 PM
My FPS have improved with the latest Nvidia drivers now installed.

Monson74
10-18-2005, 02:11 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by fordfan25:
.. any FPS decress? iv noticed when in quick mission with just my plane flying, when i choose a p-47 my FPS drop to 30 and 40. soon as i get in a stang thay jusmp back to 80- or 90. and wierd things going on with any one else sence 4.02m </div></BLOCKQUOTE>

The Pony doesn't have a mirror - perhaps this could be why.

Wilburnator
10-18-2005, 04:55 PM
I've noticed this for a long time, before 4.02. In certain A/C my fps drops substantially. In quick mission builder I average around 110 to 120 fps in a Mustang. In a P47 or a Corsair, it drops to around 80. In a 190 it runs around 90 fps. With mirrors off, even cockpit off, the difference is there and it's consistent game to game.

Normally 80 fps would be considered pretty darn good, but for some reason when FB/PF is telling me 80 fps, it still seems jittery. In other games, such as GTR or Nascar Racing 2003, 80 fps is smooth as glass, but in this game on my machine it seems not enough. Like perhaps it's not actually anywhere near 80 fps.

papotex
10-18-2005, 06:55 PM
the jitterness can be smoothen byt testing with diferent refresh rates... here i actually change refresh rates for dirent games, some games get smoother with 60hz others with 80 others with 100 hz.

you also have to match refresh rates with the framerates diferently with diferent displays,
CTR's or LCDs they behave diferently when matching FPS and refresh rates... I run IL2FB
smoothly on a CTR monitor at high refresh rates (100 hz)
but when i play it with a projector i have it actually looks smoother when i set it to 60hz

Wilburnator
10-18-2005, 07:18 PM
Thanks for the advice, but I've messed around with all that endlessly. That's not the issue I'm talking about. The games runs much smoother (for me) if I take a P51 up rather than a P47. I really don't think that has alot to do with refresh rate.

Tully__
10-18-2005, 09:34 PM
It's the mirrors. Assign a key to "Toggle Mirror" and try the different settings. There's a "high detail", "low detail" and "no mirror" setting in the cycle. The low detail version doesn't show things like runway textures, ground object, trees etc, but will show terrain.

hobnail
10-18-2005, 10:21 PM
Also check that your video settings haven't changed to/from S3TC texture compression after the patch.

There have been cases of S3TC really kludging up fps with mirrors enabled.

fordfan25
10-18-2005, 10:25 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Wilburnator:
I've noticed this for a long time, before 4.02. In certain A/C my fps drops substantially. In quick mission builder I average around 110 to 120 fps in a Mustang. In a P47 or a Corsair, it drops to around 80. In a 190 it runs around 90 fps. With mirrors off, even cockpit off, the difference is there and it's consistent game to game.

Normally 80 fps would be considered pretty darn good, but for some reason when FB/PF is telling me 80 fps, it still seems jittery. In other games, such as GTR or Nascar Racing 2003, 80 fps is smooth as glass, but in this game on my machine it seems not enough. Like perhaps it's not actually anywhere near 80 fps. </div></BLOCKQUOTE>


thats my exact exp as well. glad to know its not just me http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

fordfan25
10-18-2005, 10:29 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Tully__:
It's the mirrors. Assign a key to "Toggle Mirror" and try the different settings. There's a "high detail", "low detail" and "no mirror" setting in the cycle. The low detail version doesn't show things like runway textures, ground object, trees etc, but will show terrain. </div></BLOCKQUOTE>

for me its the same with out mirrors or even in wonder women veiw. FPS drops about 20 FPS when flyn the Tbolt rather than the stang for example. also iv tried deffernt refreash rates. i have always had that jitteryness like Wilburnator. even when at 80 fps. im useing a crt. i like to stay at 85hz. o well its nothing that is realy hampering my game play at the moment. just something i thought was strange.

TacticalYak3
10-19-2005, 06:40 AM
For what it is worth after the patch I jumped into a DCG campaign mission and discovered my fps was @10. http://forums.ubi.com/groupee_common/emoticons/icon_eek.gif

I re-set my graphics/sound to Safe/No Sound ran QuickMission. Then exit game and set it back to my normal settings. To be sure, I also generate a new DCG mission (similar plane set) and my fps went back to normal.

I trust you defrag after the patch installation too?

I'll keep an eye on this issue.

TS!