PDA

View Full Version : Pe-3 Single mission:Plane does not want to leave ground



jamesdietz
04-29-2006, 01:32 PM
After download I went to Pe-3 Single Missions& tried the first one...engines started,flaps down & then advanced throttles,but plane wouldn't move.I remembered a similar glitch with the Mistel aircraft & usually touching "B" Brakes worked to free a/c...but not this time.If I put automatic pilot, the plane will run down the airstrip & eventually I can take-over & fly normally...
Does anyone know whats going on or is this problem peculiar to me??
Pe-3 Is a beautiful ship in spite of a small bombload....I think I like the Ju-88 better...Still what a great addition to a fantastic sim!

jamesdietz
04-29-2006, 01:32 PM
After download I went to Pe-3 Single Missions& tried the first one...engines started,flaps down & then advanced throttles,but plane wouldn't move.I remembered a similar glitch with the Mistel aircraft & usually touching "B" Brakes worked to free a/c...but not this time.If I put automatic pilot, the plane will run down the airstrip & eventually I can take-over & fly normally...
Does anyone know whats going on or is this problem peculiar to me??
Pe-3 Is a beautiful ship in spite of a small bombload....I think I like the Ju-88 better...Still what a great addition to a fantastic sim!

Megile_
04-29-2006, 01:36 PM
It works fine for me http://forums.ubi.com/images/smilies/1072.gif

PBNA-Boosher
04-29-2006, 01:47 PM
Works fine, yeah, and it's a fun ship!

jamesdietz
04-29-2006, 07:45 PM
My own %$$#@**& fault I set up the engimes incorrectly in "Controls..."....Nevermind!

Dew-Claw
04-29-2006, 08:34 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by jamesdietz:
My own %$$#@**& fault I set up the engimes incorrectly in "Controls..."....Nevermind! </div></BLOCKQUOTE>
http://forums.ubi.com/images/smilies/clap.gif http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif http://forums.ubi.com/images/smilies/34.gif http://forums.ubi.com/images/smilies/53.gif

wait...wait
*gasp*
http://forums.ubi.com/images/smilies/88.gif http://forums.ubi.com/images/smilies/88.gif http://forums.ubi.com/images/smilies/88.gif http://forums.ubi.com/images/smilies/88.gif http://forums.ubi.com/images/smilies/88.gif http://forums.ubi.com/images/smilies/88.gif http://forums.ubi.com/images/smilies/88.gif
sorry