PDA

View Full Version : Pacific Fighters Updates



gthgrrl4game
11-09-2005, 01:33 PM
Ok, I just got PF and installed it "merged" with FB AEB. It worked great and i could fly all the flyable planes.
I did the updates in order, now the G4m1 Betty will not load in any mission. Also if I try to fly either of the avaiable Hellcats, the mission goes to a frozen screen with a horizon and the speed bar and no sound, you can switch POV to the enemy plane and it works there, also the info responds to comntrol inputs.
I Uninstalled and reinstalled clean, same thing.
This is very frustrating. One more thing, if I have full realism turned on, the Ki-100 is not flyable. You have to turn off torque/gyro effects or it has so much of a trendency to roll over you cannot fly it in a straight line.

gthgrrl4game
11-09-2005, 01:33 PM
Ok, I just got PF and installed it "merged" with FB AEB. It worked great and i could fly all the flyable planes.
I did the updates in order, now the G4m1 Betty will not load in any mission. Also if I try to fly either of the avaiable Hellcats, the mission goes to a frozen screen with a horizon and the speed bar and no sound, you can switch POV to the enemy plane and it works there, also the info responds to comntrol inputs.
I Uninstalled and reinstalled clean, same thing.
This is very frustrating. One more thing, if I have full realism turned on, the Ki-100 is not flyable. You have to turn off torque/gyro effects or it has so much of a trendency to roll over you cannot fly it in a straight line.

gthgrrl4game
11-09-2005, 01:48 PM
Oh, yet another thing. I love the Ki-43 but how do you open the lens cap on the telescopic gunsight so you can actually use it?!

horseback
11-09-2005, 02:35 PM
1. Did your initial installation of PF (before you added the patches) work ok? Many have found that it is sometimes a good idea to test each level of installation before proceeding to the next patch. It's like anything else; if you add a lot of new stuff, and the system doesn't work, how can you tell which new addition is not working?

2. I haven't tried the Ki-100 myself yet, but you might want to see if you have aileron trim assigned to an axis in the HOTAS section of the Controls menu in-game...I had a heck of a time when I first tried flying missions with a trim axis assigned because I forgot to 'center' the controller axis before takeoff...everything kept flipping over on me.

3. for your Ki 43 gunsight issue, use the Reticle command you use to get the shade on your German gunsights - I think it's Shift-D, but I've had that one assigned to a joystick button since the last Ice Age, so I can't be sure. Again, check your Controls menu in-game.

hope this helps.

cheers

horseback

IIKG200Reverend
11-09-2005, 07:50 PM
You probably already checked this, but look here
http://forums.ubi.com/eve/forums/a/tpc/f/26310365/m/5581083643

Sounds like some of the issues u were having.

Also make sure you are using the "merged" patches (ie 4.02m, not just 4.02)

Check here for some cool extras
http://www.simhq.com/simhq3/sims/boards/bbs/ultimatebb....topic;f=144;t=000001 (http://www.simhq.com/simhq3/sims/boards/bbs/ultimatebb.php?ubb=get_topic;f=144;t=000001)

polak5
11-09-2005, 10:55 PM
good links reverend my friend is having some of those loading problems mentioned. http://forums.ubi.com/images/smilies/25.gif

gthgrrl4game
11-10-2005, 12:08 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Also make sure you are using the "merged" patches (ie 4.02m, not just 4.02) </div></BLOCKQUOTE>

I removed and reinstalled again that nite, making sure I had the correct patches. Samething.
I did an Uninstalland then removed all the directories FB&lt;AEP&lt;PF had created then did a standalone PF install, testing it as is then I plan to do the updates, testing each one as I go.
In my copious spare from two jobs.
Sleep optional, LOL

gthgrrl4game
11-10-2005, 12:16 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by horseback:
1. Did your initial installation of PF (before you added the patches) work ok? Many have found that it is sometimes a good idea to test each level of installation before proceeding to the next patch. It's like anything else; if you add a lot of new stuff, and the system doesn't work, how can you tell which new addition is not working?

2. I haven't tried the Ki-100 myself yet, but you might want to see if you have aileron trim assigned to an axis in the HOTAS section of the Controls menu in-game...I had a heck of a time when I first tried flying missions with a trim axis assigned because I forgot to 'center' the controller axis before takeoff...everything kept flipping over on me.

3. for your Ki 43 gunsight issue, use the Reticle command you use to get the shade on your German gunsights - I think it's Shift-D, but I've had that one assigned to a joystick button since the last Ice Age, so I can't be sure. Again, check your Controls menu in-game.

hope this helps.

cheers

horseback </div></BLOCKQUOTE>

Horseback,
Yes the initial install worked great, an AI A6M& slaughtered me in the F6F http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif

I checked my aileron trim, same set up I sed for all the others. Of course now the throttle arm on my Saitek X45 shattered so I need toget a new HOTAS setup, LOL.

Tully__
11-10-2005, 07:42 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">"Here's your new Mustangs, boys. You can learn to fly'em on the way to the target. Ch </div></BLOCKQUOTE>
Check the file sizes of the patches you're using. The most common cause of the G4M1 Betty not being available is using the 56MB 3.01-&gt;3.03 patch when the 100MB 3.0-3.03 patch should have been used. With 4.02 there has also been some confusion in file names between the 30MB 4.02 for the merged version and the 25MB 4.02 for standalone.

Recheck that you have used the correct patches.

gthgrrl4game
11-11-2005, 07:05 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">IIKG200Reverend </div></BLOCKQUOTE>
Thank you for the links, I have successfuly up thru the 4.01 update without issue.
Yaaaay!!!