PDA

View Full Version : Stupid Newbie question possibly ?



Gremlin181
09-27-2004, 05:47 AM
Ok I admit it its my first time on the forums having finally bought IL2FB and Aces so bear with me.

Has there been any talk of a WW1 expansion for this game.
If so please would someone point me to the thread.

Gremlin181
09-27-2004, 05:47 AM
Ok I admit it its my first time on the forums having finally bought IL2FB and Aces so bear with me.

Has there been any talk of a WW1 expansion for this game.
If so please would someone point me to the thread.

Tully__
09-27-2004, 05:58 AM
There is a group who are (or were) working on some WW1 aircraft models for addition to the game. You can see where they're up to at the Netwings IL2 WW1 project forum (http://www.netwings.org/cgi-bin/dcforum/dcboard.cgi?az=list&forum=DCForumID44&conf=DCConfID1)

ednew
09-27-2004, 06:03 AM
Welcome to IL2FB.
There has been alot of discusion, rumors and begging on this subject, especially since "Knights Over Europe" appears to have hit a dead end.
Do a search in find for Knights over Europe, theres alot or I would have posted a link.

Gremlin181
09-27-2004, 12:31 PM
Thanks for the welcome and the replies, I checked out the ww1 info it seems to be moving along but slowly.

That said I took a look at the early planes in IL2 like the Ja8 and CR42 they have a similar feel and are as much fun to fly.

So Im not complaining.

Zen--
09-27-2004, 12:49 PM
I don't have anything to add about the WW1 aspect, but welcome to the forums http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

<S!>

Gremlin181
09-28-2004, 03:00 AM
ty Zen
I updated aces and omg another 15 flyable aircraft appeared.
Now have so much choice its awsome.

only thing I couldnt figure out is if its necesary to do the IL2FB 1,22 upgrade if I already have aces installed and am running at 2.04 maybe Ide better start reading the manuals and support pages here.
~S~ Gremlin