PDA

View Full Version : Multiple issues with Uplay



Adar_ICT
12-11-2009, 11:33 AM
I am running into a couple of issues with uplay.

First, it auto-linked me to a different account than what I had been using. Not a big deal, because I didn't have any other points saved up anyway. The problem is, I can't fix the email address, or my information, such as name, date of birth and sex. Every time I try to change the email to the account I wanted to use, it tells me there is another user with that email address already. Again, not a huge deal, I just started using the account that it autolinked me to in the first place. However, I still am unable to update my name and things. Every time I enter the name, dob (which was pre-filled correctly), it tells me the information I submitted was either blank or invalid. I filled out all the fields though, and even manually re-entered the date of birth.

The second issue has to do with the UPlay points. I have been playing Assassins Creed 2, and am up to memory sequence 5. It shows I have completed the action for Welcome To The Animus, and also for the action Undertaker, but it does not register that I have the action Bleeding Effect. How could I have Undertaker without getting Bleeding Effect? I thought it might have been because I wasn't connected at the time I got it, so I started a new game, and again, I did not get credit for it, even though it came up on the screen showing Action Completed.

Adar_ICT
12-11-2009, 11:33 AM
I am running into a couple of issues with uplay.

First, it auto-linked me to a different account than what I had been using. Not a big deal, because I didn't have any other points saved up anyway. The problem is, I can't fix the email address, or my information, such as name, date of birth and sex. Every time I try to change the email to the account I wanted to use, it tells me there is another user with that email address already. Again, not a huge deal, I just started using the account that it autolinked me to in the first place. However, I still am unable to update my name and things. Every time I enter the name, dob (which was pre-filled correctly), it tells me the information I submitted was either blank or invalid. I filled out all the fields though, and even manually re-entered the date of birth.

The second issue has to do with the UPlay points. I have been playing Assassins Creed 2, and am up to memory sequence 5. It shows I have completed the action for Welcome To The Animus, and also for the action Undertaker, but it does not register that I have the action Bleeding Effect. How could I have Undertaker without getting Bleeding Effect? I thought it might have been because I wasn't connected at the time I got it, so I started a new game, and again, I did not get credit for it, even though it came up on the screen showing Action Completed.

kleaneasy
12-11-2009, 11:42 AM
Hi Adar_ICT and welcome to the forums http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

You'll need to report these issues to support who can assist you. As you're probably aware Uplay is in beta at the moment to reports to support will be a huge help in allowing the team to assess any issues which need resolving and how many they may affect.

You can find their direct weblink in my signature http://forums.ubi.com/images/smilies/25.gif

JACKOWNAGEZ
12-21-2009, 10:09 AM
i am also having the same problem it wont let me change the email and i dont even know whos email it is

Albar_Jamil
07-13-2010, 03:43 PM
I Am Playing POP The Forgotten Sands And When I Login to Uplay it shows a message which is empty. and then i press ok button and it launches the game. what is the problem ?

kleaneasy
07-15-2010, 10:22 AM
Uplay for POP has been turned off in some regions due to issues, the content available through Uplay was made available by other means so players did not miss out.

Perhaps this is why you're unable to view anything