PDA

View Full Version : Water



fl44bogomil
12-07-2004, 01:36 AM
How do i get the water to look good. I have a ATI 9800 256 mb video card, I tried the fix in conf.ini. Setting the water value to "2";
VideoSetupId=3
Water=2
Effects=1
ForceShaders1x=0

All my setings are set to maximum quality and all I get is a solid blue water plane, i want the nice reflections etc.

Thanks!

HotelBushranger
12-07-2004, 02:27 AM
just look for it in the forum. its been said at least a million times.

fl44bogomil
12-07-2004, 02:46 AM
million times, wow http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif Well i searched for "water" but didnt get a hit, oh well i'll try agian, thanks.

Bucher1972
12-07-2004, 03:03 AM
I don't know excatly what you tried, but afther many times someone told me that if you enter in video options in custom, in landscape texture you can select Excelent and Perfect (water).
Try this.

If not i will help you to search.

fl44bogomil
12-07-2004, 04:57 AM
Thanks, i'll try that.

Owlsphone
12-07-2004, 06:21 AM
Do what Butcher said, but also make sure you are running the game in OpenGL, NOT Direct X because you can't get perfect landscape without being in OpenGL. Also make sure the stencil buffer is on under the OpenGL option. These two things should make the perfect landscape option available.

TgD Thunderbolt56
12-07-2004, 06:42 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Owlsphone:
....These two things should make the perfect landscape option available. <HR></BLOCKQUOTE>

Yup. Not to sound demeaning but make sure you have "perfect" option selected under landscape. If not then it doesn't really matter what your conf.ini settings are.