PDA

View Full Version : System freezes



Wolf_1973
11-09-2004, 04:52 PM
Hello,
i have a strange problem my system freezes, mostly when i m switching between external views. I had no problems at all with FB AEP 2.04 and any other game on my Computer.

My System:

Computer:
Computer Type ACPI-Uniprozessor-PC
Operating System Microsoft Windows XP Professional
OS Service Pack Service Pack 2
Internet Explorer 6.0.2900.2180 (IE 6.0 SP2)
DirectX 4.09.00.0904 (DirectX 9.0c)
Computer Name XP3000
Date / Time 2004-11-10 / 00:43

Motherboard:
CPU Type AMD Athlon XP-A, 2100 MHz 3000+
Motherboard Name Asus A7N8X v2.0 Deluxe
Motherboard Chipset nVIDIA nForce2 Ultra 400
System Memory 1024 MB (DDR SDRAM)
BIOS Type Award (08/04/04)
Communication Port ECP-Druckeranschluss (LPT1)

Display:
Video Adapter NVIDIA GeForce 6800 GT (256 MB)
3D Accelerator nVIDIA GeForce 6800 GT
Monitor Hansol 920P [19" CRT] (12439287)

Multimedia:
Audio Adapter nVIDIA MCP2 - Audio Codec Interface
Audio Adapter nVIDIA MCP2 - Audio Processing Unit


Maybe anyone has an idea??

Wolf_1973
11-09-2004, 04:52 PM
Hello,
i have a strange problem my system freezes, mostly when i m switching between external views. I had no problems at all with FB AEP 2.04 and any other game on my Computer.

My System:

Computer:
Computer Type ACPI-Uniprozessor-PC
Operating System Microsoft Windows XP Professional
OS Service Pack Service Pack 2
Internet Explorer 6.0.2900.2180 (IE 6.0 SP2)
DirectX 4.09.00.0904 (DirectX 9.0c)
Computer Name XP3000
Date / Time 2004-11-10 / 00:43

Motherboard:
CPU Type AMD Athlon XP-A, 2100 MHz 3000+
Motherboard Name Asus A7N8X v2.0 Deluxe
Motherboard Chipset nVIDIA nForce2 Ultra 400
System Memory 1024 MB (DDR SDRAM)
BIOS Type Award (08/04/04)
Communication Port ECP-Druckeranschluss (LPT1)

Display:
Video Adapter NVIDIA GeForce 6800 GT (256 MB)
3D Accelerator nVIDIA GeForce 6800 GT
Monitor Hansol 920P [19" CRT] (12439287)

Multimedia:
Audio Adapter nVIDIA MCP2 - Audio Codec Interface
Audio Adapter nVIDIA MCP2 - Audio Processing Unit


Maybe anyone has an idea??

GvSAP_Wingnut
11-09-2004, 09:16 PM
If you haven't yet, post this along with your dx diagnostics in the community help forum - you'll get a quick response there http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif

BPLIzard
11-09-2004, 10:44 PM
What is your video driver version? 66.81 seems to be the most stable that I have tried so far. I'm now using 66.93 with apparent good result.