PDA

View Full Version : Project Legacy Taking Too Long?



RaceRutledge1
12-31-2010, 09:20 PM
Hello, I'm new to the Forums here, and I was just wondering if anyone else thought it took to long for your Ap to recharge(gain one +1 every two minutes). I often found myself opening new tabs and going to youtube or Google or something. i just started on it this morning, although I've been meaning to get to it earlier. So let me hear your thoughts.

RaceRutledge1
12-31-2010, 09:20 PM
Hello, I'm new to the Forums here, and I was just wondering if anyone else thought it took to long for your Ap to recharge(gain one +1 every two minutes). I often found myself opening new tabs and going to youtube or Google or something. i just started on it this morning, although I've been meaning to get to it earlier. So let me hear your thoughts.

MCB280
12-31-2010, 09:31 PM
hey mate at least your project legacy works mine does not and there is nothing up to stuff it

RaceRutledge1
12-31-2010, 09:37 PM
Sorry to here that, dude. I kind of feel left out 'cause I've never gotten any bugs, glitches, or had any problems with Uplay and Facebook.

RaceRutledge1
12-31-2010, 09:42 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by RaceRutledge1:
Sorry to here that, dude. I kind of feel left out 'cause I've never gotten any bugs, glitches, or had any problems with Uplay and Facebook. </div></BLOCKQUOTE>
By the way, I need help figuring out how to put a signature and picture on my posts ... I sound like a noob.