PDA

View Full Version : I get really bad water?



Fornixx
11-23-2004, 08:15 AM
I get really bad water in PF nowdays. Installed the patch yesterday and it looks really bad. Obviously I'm doing something wrong.

I'm on a 3.4GHz 2GB 9800XT rig so power shouldn't be the problem.

I have water=2 enabled and have tried both excellent and perfect settings. Have standard 9800/X800 settings in il2setup.

I get a purple flat colour and with perfect it looks even worse, like a dirty filter over the entire screen.

Need some assistance here dudes.

Thx in advance!

Maple_Tiger
11-23-2004, 02:32 PM
Try Effect = 2.

Fornixx
11-24-2004, 12:40 AM
Did some tweaking yesterday with the help of som dudes here and the water is just great now!

What does effect=2 do? Never heard of that setting in conf.

Maple_Tiger
11-24-2004, 04:36 AM
It's at the very bottom of the page. I'm not sure what the differance is between the Effects =1 and Effects =2. Atleast I couldn't tell. Aslong as you have atleast effects =2 and Water =2, you should have decent looking water.

zjulik
11-24-2004, 06:42 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Fornixx:
I get really bad water <HR></BLOCKQUOTE>

We have had that too in my town for a while. Turns out there was a parasite in the reservoir. Tip: Boil water until the problem has been resolved. For coffee-making you`re OK since the coffee-machine heats water to about 90 Celcius and that kills the bugs.

BBloke
11-24-2004, 09:39 AM
Effects is a PF thing I believe.

From what I've read it adds shadows to flak bursts.

If your waters bad, I think you should seek professional medical advice!!! http://forums.ubi.com/images/smilies/25.gif

Taylortony
11-24-2004, 11:04 AM
read the pf read me there is something in that about fixing water

Fornixx
11-24-2004, 03:03 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by zjulik:
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Fornixx:
I get really bad water <HR></BLOCKQUOTE>

We have had that too in my town for a while. Turns out there was a parasite in the reservoir. Tip: Boil water until the problem has been resolved. For coffee-making you`re OK since the coffee-machine heats water to about 90 Celcius and that kills the bugs. <HR></BLOCKQUOTE>

Er du bergensere zjulik ? http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif

zjulik
11-24-2004, 03:16 PM
http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gifhttp://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gifhttp://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif
Eg e √¬łstlending i Bergen:P