PDA

View Full Version : Having trouble getting the patches I need to play



Superjew1
01-17-2009, 02:19 PM
Ive owned this game for about 2 weeks now and I still dont have it patched up correctly to play Coops. Im either patched for 4.09b1m or 4.08m but never both at the same time.

I tried installing the 4.08m/4.09b1m mod switcher on my computer and it doesnt do anything, and Im not sure why.

I even tried installing IL2 sturmovik in its own games folder as I was told that if I installed it under program files on Vista I would still run into errors.

WHY CANT I GET PATCHED UP CORRECTLY TO PLAY BOTH DOGFIGHTING SERVERS AND COOPS?????

Its frustrating the heck out of me.

Superjew1
01-17-2009, 02:19 PM
Ive owned this game for about 2 weeks now and I still dont have it patched up correctly to play Coops. Im either patched for 4.09b1m or 4.08m but never both at the same time.

I tried installing the 4.08m/4.09b1m mod switcher on my computer and it doesnt do anything, and Im not sure why.

I even tried installing IL2 sturmovik in its own games folder as I was told that if I installed it under program files on Vista I would still run into errors.

WHY CANT I GET PATCHED UP CORRECTLY TO PLAY BOTH DOGFIGHTING SERVERS AND COOPS?????

Its frustrating the heck out of me.

Bearcat99
01-17-2009, 08:40 PM
There is a switcher that lets you go from 4.08>4.09b1 both modded and unmodded... However i cannot point you to that switcher.. there is however a switcher that will allow you to go from 4.08>4.09b that can be found here @ M4T (http://mission4today.com/index.php?name=Downloads&file=search).

It works..... follopw the directions...

crucislancer
01-17-2009, 09:23 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Superjew1:
Ive owned this game for about 2 weeks now and I still dont have it patched up correctly to play Coops. Im either patched for 4.09b1m or 4.08m but never both at the same time.
</div></BLOCKQUOTE>

It can't be both at the same time. You are either 4.08m or 4.09m.

<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">
I tried installing the 4.08m/4.09b1m mod switcher on my computer and it doesnt do anything, and Im not sure why. </div></BLOCKQUOTE>

It might be a good idea to go to the place you got the mod switcher and ask about it. Also, do you just have the mod switcher or did you get the unified installer? Again, check with where you got it. They can help with mod stuff.

<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">
I even tried installing IL2 sturmovik in its own games folder as I was told that if I installed it under program files on Vista I would still run into errors.
</div></BLOCKQUOTE>

I don't have Vista, so I can't help with that aspect, but I know there are a few steps to get the game to on properly on Vista, including setting the compatibility to Win XP.

<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">WHY CANT I GET PATCHED UP CORRECTLY TO PLAY BOTH DOGFIGHTING SERVERS AND COOPS?????

Its frustrating the heck out of me. </div></BLOCKQUOTE>

Dogfight servers run version 4.08m. Co-ops run with whatever the host wants, so you need to contact the host and find out what version they are using. Once you get the switcher set up right, you should have any trouble switching between versions to play either one.